CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

ERROR. No rendering surfaces have been set

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 17, 2009, 06:03
Default ERROR. No rendering surfaces have been set
  #1
KZh
New Member
 
Zhanat
Join Date: Mar 2009
Posts: 3
Rep Power: 8
KZh is on a distinguished road
Hi everyone!
I'm new in Fluent and modeling a coal combuster.
I made mesh volume in Gambit (boundary conditions e.t.c.) and then used the mesh in Fluent.
I did all step by step by tutorial. and i iterate the process sucsessfully.
but then i want to DISPLAY a CONTOURS I take the
ERROR: render-generic: No rendering surfaces have been set.

Question: that I did incorrectly. May by i forgot something at GAMBIT-modeling's time?
Thanks
P.S.: I'm sorry for my english
KZh is offline   Reply With Quote

Old   March 17, 2009, 07:49
Default rendering surfaces
  #2
New Member
 
Wiebe Zoon
Join Date: Mar 2009
Posts: 10
Rep Power: 8
wiebe is on a distinguished road
Hello KZh,

you will need to define a surface where you want to have your contour on first. This error can come from the graphical user interface or from the text interface. If you are using the GUI, please select a surface.

I recommend the use of the 'sweep surface' to get a general overview of the simulation.

Kind regards,
Wiebe Zoon.
wiebe is offline   Reply With Quote

Old   April 21, 2015, 15:45
Unhappy
  #3
New Member
 
P
Join Date: Mar 2015
Posts: 21
Rep Power: 2
paul115 is on a distinguished road
Hello,

I didn't want to start the new topic. I have the same problem. I'm doing multiphase analysis and I used "sweep surface" but i doesn't work corectly. I need to have good results. I tried to do planes, surfaces etc.

Once or twice I got satisfactory results like on 2nd screen but rest of results was bad like on 1st picture but all the times I have been doing everyting the same way.

Is it can connected with parametres of my computer ?

Anyone know how to deal with this problem ?
Attached Images
File Type: jpg temp.jpg (48.1 KB, 8 views)
File Type: jpg temperatura.jpg (50.6 KB, 7 views)

Last edited by paul115; April 21, 2015 at 17:56.
paul115 is offline   Reply With Quote

Old   April 22, 2015, 13:28
Default
  #4
New Member
 
P
Join Date: Mar 2015
Posts: 21
Rep Power: 2
paul115 is on a distinguished road
Anyone ? I am stuck. I don't know how to get normal results. And it's becasue of my computer or what ? please
paul115 is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Volume rendering in paraview33 aunola OpenFOAM Paraview & paraFoam 0 October 4, 2008 15:35
Rendering surfaces David Banks Main CFD Forum 2 July 12, 2007 08:12
Rendering the free surface Malisa CD-adapco 1 January 18, 2006 04:12
Rendering Rogelio FLUENT 2 November 17, 2005 15:26
No rendering surfaces have been set John FLUENT 1 July 27, 2005 01:09


All times are GMT -4. The time now is 14:04.