CFD Online Logo CFD Online URL
Home > Forums > FLUENT

URGENT, what's wrong with my TUI

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   April 11, 2010, 01:29
Default URGENT, what's wrong with my TUI
Hongjin Wang
Join Date: Mar 2010
Posts: 37
Rep Power: 7
sosososo1114 is on a distinguished road
Dear all, when I type ''//define/models/species/save-gradients?:yes'' into to my fluent TUI, I just got message ''invalid command [species]''........
What's wrong with my fluent 6.3?
Or is it a wrong way to set the rpvars?
I use a 2d version in this case.
And is there any other ways to set fulent to record mass fraction gradient in Pressure based model?

Thanks a lot !

HJ Wang
sosososo1114 is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
TUI Commands from GUI? Carlos FLUENT 6 May 22, 2013 18:05
BuoyantBoussinesqSimpleFoam and axial-symmetric results wrong mass flow Thomas Baumann OpenFOAM 6 December 21, 2009 11:31
udf error srihari FLUENT 0 February 9, 2009 10:00
Define animate using TUI Zurlugh FLUENT 1 July 24, 2008 08:55
Pressure contour seems wrong??? Harry Qiu FLUENT 1 June 29, 2001 05:53

All times are GMT -4. The time now is 09:26.