CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Gambit meshing help

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 21, 2010, 12:40
Default Gambit meshing help
  #1
New Member
 
Matt Lively
Join Date: Apr 2010
Location: Utah
Posts: 4
Rep Power: 7
mclively1 is on a distinguished road
Hello all, I know this question has been posted many times, but I am having problems meshing a sharp leading edged delta wing in Gambit. I am able to mesh the faces just fine using size functions, but then I try to mesh the volume using tet/hybrid and it keeps telling me "initialization failed; perturb ...." I am sure many of you are familar with this error.Also if it would help, I would be happy to email the .dbs file to you. Should you need it my email is mclively@yahoo.com. Please, any help would be greatly appreciated.
mclively1 is offline   Reply With Quote

Old   June 22, 2010, 01:02
Default
  #2
Super Moderator
 
-mAx-'s Avatar
 
Maxime Perelli
Join Date: Mar 2009
Location: Switzerland
Posts: 2,917
Rep Power: 30
-mAx- will become famous soon enough
apply a size function (meshed option) and set your fine surface mesh as source
__________________
In memory of my friend Hervé: CFD engineer & freerider
-mAx- is online now   Reply With Quote

Old   June 23, 2010, 17:52
Default
  #3
New Member
 
Matt Lively
Join Date: Apr 2010
Location: Utah
Posts: 4
Rep Power: 7
mclively1 is on a distinguished road
I actually found an issue with the geometry and replaced it fixing that problem. Now my issue is I am trying to wrap a 3D boundary layer around the delta wing. I am having problems with Gambit creating inverted elements at the sharp leading edge of the wing.

I am given the warning while it is meshing telling me:
"WARN: The interior angle of volume volume.1 along following edges is too large for side type boundary layer, which may generate poor elements: edge.8 and edge.7 ."

How do I get around this? Thanks again for your help.
mclively1 is offline   Reply With Quote

Old   June 24, 2010, 01:58
Default
  #4
Super Moderator
 
-mAx-'s Avatar
 
Maxime Perelli
Join Date: Mar 2009
Location: Switzerland
Posts: 2,917
Rep Power: 30
-mAx- will become famous soon enough
post a picture
__________________
In memory of my friend Hervé: CFD engineer & freerider
-mAx- is online now   Reply With Quote

Old   June 24, 2010, 12:11
Default Pictures
  #5
New Member
 
Matt Lively
Join Date: Apr 2010
Location: Utah
Posts: 4
Rep Power: 7
mclively1 is on a distinguished road
Here are some pictures of the geometry that I am using. Any advice you could give me would be greatly appreciated. Thank you very much for your help and have a great day.









Or here is the link to the pictures if the above ones do not work:
http://picasaweb.google.com/10817239...ambitPictures#
mclively1 is offline   Reply With Quote

Old   June 25, 2010, 01:39
Default
  #6
Super Moderator
 
-mAx-'s Avatar
 
Maxime Perelli
Join Date: Mar 2009
Location: Switzerland
Posts: 2,917
Rep Power: 30
-mAx- will become famous soon enough
try to enable "Wedge Corner shape"
__________________
In memory of my friend Hervé: CFD engineer & freerider
-mAx- is online now   Reply With Quote

Reply

Tags
fluent, gambit, meshing

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[GAMBIT] Desperate student needs help meshing 3D GAMBIT model - please help! lau06165 ANSYS Meshing & Geometry 1 March 22, 2010 02:09
Gambit: too long meshing time! delsolman FLUENT 1 January 29, 2008 20:06
Meshing problem in GAMBIT Vidya Raja FLUENT 0 May 20, 2006 23:31
Meshing Aircraft with Gambit Ed FLUENT 5 November 9, 2004 06:04
urgent help needed for meshing in GAMBIT chris FLUENT 0 September 5, 2002 09:18


All times are GMT -4. The time now is 07:57.