CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Problem with the animation

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 17, 2012, 13:10
Default Problem with the animation
  #1
Member
 
Robert
Join Date: Mar 2011
Location: Warsaw
Posts: 62
Rep Power: 6
Kwiaci is on a distinguished road
Hello,
I try to create the animation of cooling of a composite material after a heat impulse. I defined the animation and I can watch it in Fluent but it doesn't create a file with it. After I chose MPEG and click write button following message appears:
"mpeg_encode param3"

MPEG ENCODER STATS (1.5b)
------------------------
TIME STARTED: Sat Mar 17 12:49:36 2012
MACHINE: unknown
FIRST FILE: ./temp_1_0000.ppm
LAST FILE: ./temp_1_0257.ppm
PATTERN: i
GOP_SIZE: 12
SLICES PER FRAME: 1
RANGE: +/-8
PIXEL SEARCH: FULL
PSEARCH: EXHAUSTIVE
BSEARCH: CROSS2
QSCALE: 8 8 8
REFERENCE FRAME: ORIGINAL


Input file too small! (./temp_1_0000.ppm)
Removing frame files ... done.

This is the first time I have encountered sth like this. What might be wrong?
Kwiaci is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
conduction problem venkataramana OpenFOAM 3 December 1, 2013 08:30
Problem Importing Geometry ProE to CFX fatb0y CFX 3 January 14, 2012 20:42
Can I solve this problem by Fluent? Kai_kc FLUENT 1 October 27, 2010 05:29
Animation Problem Salehi FLUENT 5 June 2, 2007 05:30
Adiabatic and Rotating wall (Convection problem) ParodDav CFX 5 April 29, 2007 19:13


All times are GMT -4. The time now is 07:57.