CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Main CFD Forum

Need Exceed

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 16, 2006, 09:13
Default Need Exceed
  #1
Vinod Dhiman
Guest
 
Posts: n/a
Hi

Can any one send me Exceed, any version?

Thanks in Advance

Vinod Dhiman
  Reply With Quote

Old   March 16, 2006, 09:50
Default Re: Need Exceed
  #2
William Blake
Guest
 
Posts: n/a
It is better to use and support free software when you are not able to buy commercial software.
  Reply With Quote

Old   March 16, 2006, 09:56
Default Re: Need Exceed
  #3
Vinod Dhiman
Guest
 
Posts: n/a
Thanks William

I work on Tru64Unix alpha machines, it's needed in the lab, we have just one computer with windows on it and is used for submission purposes.

I have Exceed, it's just expired today and it will take around 15 days to come from Fluent people. I need it only till then. That's why I said any version will do.

Vinod Dhiman

  Reply With Quote

Old   March 16, 2006, 10:09
Default Re: Need Exceed
  #4
William Blake
Guest
 
Posts: n/a
You can put linux on that pc and you don't need exceed any more.

Don't waste you time on stealing some stuff but look for alternatives. Have a look at OpenFOAM. It is free and you don't have to spend the money for a fluent license.
  Reply With Quote

Old   March 16, 2006, 10:41
Default Re: Need Exceed
  #5
Guillaume
Guest
 
Posts: n/a
www.cygwin.com

  Reply With Quote

Old   March 16, 2006, 13:39
Default Re: Need Exceed
  #6
Vinod Dhiman
Guest
 
Posts: n/a
Thanks a lot Guys

I write my codes in FORTRAN and don't use any software. I use DEC's Digital Fortran. I don't need X-Server to run Gambit or Fluent but to export display.

No software has the algorithm built-in it to handle the work I'm doing, so, no fluent, no OpenFoam, although I have all of them. We have Fluent, OpenFoam, CFX, ANSYS, TECPLOT, and all of them licensed and that's too, to be run on Super Computers. We run C and FORTRAN programs on 128 node systems, so, there is nothing like stealing the stuff.

As I told I just need it for 15 days or so and after that I'll have the license renewed. We at the most prestigious institution of this country are not allowed to use stolen softwares. I'll install it in a personal system in lab and will uninstall it after 15 days.

Anyway, when you don't have it I shouldn't ask you.

With Thanks Vinod Dhiman
  Reply With Quote

Old   March 16, 2006, 14:42
Default Re: Need Exceed
  #7
Renato.
Guest
 
Posts: n/a
Yes, you can download the cygwin and install the X-server packed with it. It's free and you'll never get this boring problem of expired license again...

  Reply With Quote

Old   March 16, 2006, 15:27
Default Re: Need Exceed
  #8
Vinod Dhiman
Guest
 
Posts: n/a
Thanks Renato

I've download Cygwin as suggeseted by Guillaume.
  Reply With Quote

Old   March 17, 2006, 05:48
Default Re: Need Exceed
  #9
Jean-François
Guest
 
Posts: n/a
> I work on Tru64Unix

I'm so sorry for you !

Jean-François
  Reply With Quote

Old   March 17, 2006, 14:56
Default Re: Need Exceed
  #10
Vinod Dhiman
Guest
 
Posts: n/a
Hi Jean

What are you sorry for? I don't need Exceed for Tru64Unix. I, too, work on it. Anyway, thanks to Renato, problem has been solved.

Vinod Dhiman
  Reply With Quote

Old   March 18, 2006, 07:12
Default Re: Need Exceed
  #11
rehman
Guest
 
Posts: n/a
Hi Vinod, I also have the same problem. I downloaded the cygwin set up file and installed..then what i have to do...? I wrote gambit on the window, then it still says exceed has expired.

any help would be appreciated

rehman
  Reply With Quote

Old   March 22, 2006, 07:05
Default Re: Need Exceed
  #12
Vinod Dhiman
Guest
 
Posts: n/a
Sorry Dear. I don't use Gambit, so, can't say anything about it. What I can suggest is to check for the variables where it switces on Exceed. There you have to change it to x-server of cygwin.

Vinod Dhiman
  Reply With Quote

Old   March 22, 2006, 08:44
Default Re: Need Exceed
  #13
Renato.
Guest
 
Posts: n/a
Assuming that you've installed the x-server with the Cygwin correctly, start Cygwing and switch to the x-server mode (starx command) before launching Gambit. I'm not used with Gambit, but I guess it'll work...

Cheers

Renato.

note: Maybe you'll need to use that Unix command (xhosts + I guess) inside the Cygwin's x-server in order to allow Gambit to start inside the x-server.
  Reply With Quote

Old   March 22, 2006, 09:03
Default Re: Need Exceed
  #14
HVN
Guest
 
Posts: n/a
Hello,

You could directly download exceed on the fluent user website.

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fluent 6.3 / Gambit 2.3.16 / Exceed 11 problem on Win7 pdilly FLUENT 23 April 2, 2016 12:10
Gambit 2.3.16, Xming or Exceed...HELP! bambam3417 FLUENT 10 May 7, 2010 12:39
Exceed in Gambit panagiotis ANSYS Meshing & Geometry 2 March 20, 2009 14:48
Pro-star and Exceed 11 doure CD-adapco 4 May 12, 2006 10:20


All times are GMT -4. The time now is 21:20.