CFD Online Logo CFD Online URL
Home > Forums > Main CFD Forum

problem while compiling new solver

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   July 8, 2015, 07:41
Default problem while compiling new solver
New Member
Join Date: Jun 2015
Posts: 10
Rep Power: 2
vipin1431 is on a distinguished road
as i am new to openFoam I dont knw how to compile new solver.
I have added source term in laplacian form but still getting the same result.
is it due to i didnt compile the solver before running?
if yes then please tell me how to compile new solver?
I knw there is some command like wmake but i didnt get in which directory i have to run it

plz help me to sort it out

thanks in advanced

vipin1431 is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
thobois class engineTopoChangerMesh error Peter_600 OpenFOAM 4 August 2, 2014 09:52
Is there a problem in the Euler solver? Combas SU2 4 March 28, 2014 16:48
Problem with compiling new solver palazi88 OpenFOAM Programming & Development 2 December 24, 2013 20:52
Solver problem in Oscillating Plate tutorial vovogoal CFX 1 November 22, 2011 10:54
Problem in Compiling the solver m.maneshi OpenFOAM Running, Solving & CFD 4 November 3, 2010 03:07

All times are GMT -4. The time now is 21:42.