CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Bugs

TwoPhaseEulerFoam and turbulence

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   January 29, 2007, 06:18
Default Problem: An initial turbulent
  #1
Senior Member
 
Rasmus Hemph
Join Date: Mar 2009
Location: Sweden
Posts: 108
Rep Power: 8
hemph is on a distinguished road
Problem: An initial turbulent viscosity is calculated, and used, in the twoPhaseEulerFoam application, even though the turbulence flag is switched to 'off' in constant/turbulenceProperties.

Suggestion: A test, or something similar, is included in createFields.H, to make sure that nutb is zero if turbulence is off.

//Rasmus H
hemph is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
TwoPhaseEulerFoam sara OpenFOAM Running, Solving & CFD 2 November 6, 2008 20:26
Bug in twoPhaseEulerFoam alberto OpenFOAM Bugs 2 May 20, 2008 21:25
TwoPhaseEulerFoam Bug alondono OpenFOAM Bugs 1 February 19, 2008 21:01
Modified twoPhaseEulerFoam alberto OpenFOAM Running, Solving & CFD 1 November 7, 2006 08:09
TwoPhaseEulerFoam newbee OpenFOAM 0 March 27, 2006 08:41


All times are GMT -4. The time now is 18:06.