CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Bugs

OF-1.7 mpirun bug

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 21, 2010, 08:03
Default OF-1.7 mpirun bug
  #1
Senior Member
 
Join Date: Feb 2010
Posts: 213
Rep Power: 8
vaina74 is on a distinguished road
I report a OpenFOAM-1.7 bug about mpirun.
vaina74 is offline   Reply With Quote

Old   July 22, 2010, 03:48
Default
  #2
Super Moderator
 
Mattijs Janssens
Join Date: Mar 2009
Posts: 1,416
Rep Power: 16
mattijs is on a distinguished road
The bug is actually in foamJob (and will be fixed). You can use mpirun instead.
mattijs is offline   Reply With Quote

Old   July 22, 2010, 04:05
Default
  #3
Senior Member
 
Join Date: Feb 2010
Posts: 213
Rep Power: 8
vaina74 is on a distinguished road
OK, I wasn't precise - I'm not an expert user. Anyway, I fixed the problem with wyldckat's help (maybe the same bug is also in foamExec), as described here.
vaina74 is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with mpirun with OpenFOAM jiejie OpenFOAM 3 July 7, 2010 19:30
MPIRUN fails lfbarcelo OpenFOAM 3 March 29, 2010 07:41
what is wrong with the mpirun parameter -mca ? donno OpenFOAM 6 March 24, 2010 17:00
Bug reports Mattijs Janssens (Mattijs) OpenFOAM 0 January 10, 2005 11:05
MixSim 1.7 Tutorials johnnyb FLUENT 0 August 25, 2003 17:13


All times are GMT -4. The time now is 09:53.