CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM Paraview & paraFoam

ParaView problem with Regions

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   September 14, 2006, 07:12
Default Hi, I recently installed t
Senior Member
Frank Bos
Join Date: Mar 2009
Location: The Netherlands
Posts: 338
Rep Power: 9
lr103476 is on a distinguished road

I recently installed the latest precompiled OpenFOAM v1.3 and the latest precompiled ParaView v2.4.4. ParaFoam starts correctly and I can visualise the flow nicely, using All Regions On. When I switch off the Internal Mesh region to visualise (for example) the mesh on some other regions (wall boundaries in my case) a blank screen is shown.

Could this be caused by the parafoam reader?

Regards, Frank
Frank Bos
lr103476 is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with paraview and paraFoam openfoam_user OpenFOAM Paraview & paraFoam 36 May 13, 2014 07:37
ParaView display problem holzmichel OpenFOAM Bugs 7 April 27, 2009 18:42
Paraview installation problem please help mcjicpm2 OpenFOAM Installation 0 March 9, 2009 07:55
Paraview problem nzy102 OpenFOAM Paraview & paraFoam 7 April 12, 2007 09:20
Some problem with paraview thermo OpenFOAM Paraview & paraFoam 10 December 25, 2005 14:20

All times are GMT -4. The time now is 12:29.