CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Paraview & paraFoam

Paraview doesnbt show up

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   September 21, 2005, 07:29
Default Paraview doesn't show up on my
  #1
kim
New Member
 
Hyung min Kim
Join Date: Mar 2009
Location: Suwon-shi, Kyonggi-Do, Korea
Posts: 14
Rep Power: 8
kim is on a distinguished road
Paraview doesn't show up on my suse9.3

the error message comes out when I run paraview

Xlib: extension "GLX" missing on display ":0.0"

Please tell me how to fix it.
kim is offline   Reply With Quote

Old   September 21, 2005, 07:38
Default Yes, I can see how this is a f
  #2
Super Moderator
 
niklas's Avatar
 
Niklas Nordin
Join Date: Mar 2009
Location: Stockholm, Sweden
Posts: 693
Rep Power: 19
niklas will become famous soon enough
Yes, I can see how this is a foam related problem,
but I think this question really belongs on the kitware homepage.
Anyway, google is very useful for this type of problem and gave me this

http://public.kitware.com/pipermail/...ly/000781.html

if you enter this
paraview extension "GLX" missing on display ":0.0"

you should check it out sometime.


N
niklas is offline   Reply With Quote

Old   September 21, 2005, 14:30
Default I had a similiar problem start
  #3
Senior Member
 
Billy
Join Date: Mar 2009
Posts: 167
Rep Power: 8
billy is on a distinguished road
I had a similiar problem starting paraview and I reinstalled mesa libraries using YAST and that corrected it.
billy is offline   Reply With Quote

Old   September 21, 2005, 22:51
Default Thanks everyone!! I fixed the
  #4
kim
New Member
 
Hyung min Kim
Join Date: Mar 2009
Location: Suwon-shi, Kyonggi-Do, Korea
Posts: 14
Rep Power: 8
kim is on a distinguished road
Thanks everyone!!
I fixed the problem to install griphic driver using YAST
kim is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ParaFOAM 3Dwindow doesnbt show results continuously dresi OpenFOAM Paraview & paraFoam 1 February 20, 2009 00:19
ParaView 340 experience Does not show animation eno OpenFOAM Paraview & paraFoam 10 November 14, 2008 13:38
Doesnbt have neighbor cells ivanyao OpenFOAM Mesh Utilities 3 July 17, 2008 04:17
Solver doesnbt start martink OpenFOAM Running, Solving & CFD 2 April 19, 2007 07:26
Why OpenFOAM doesnbt use STL cornerstone OpenFOAM Running, Solving & CFD 0 December 22, 2006 03:18


All times are GMT -4. The time now is 14:06.