CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM Paraview & paraFoam

symbol lookup error paraFoam/paraview

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   August 4, 2009, 10:33
Default symbol lookup error paraFoam/paraview
New Member
Join Date: Aug 2009
Location: Germany
Posts: 28
Rep Power: 8
OFU is on a distinguished road

after installing OpenFOAM 1.6 on Suse Linux Enterprise 10 I've tried to run the first example case of incompressible laminar flow in a cavity:

cd $HOME/OpenFOAM/$USER-$WM_PROJECT_VERSION/run/tutorials/icoFoam/cavity

blockMesh and icoFoam worked, but when I tried tu run paraFoam the following error occures:

created temporary 'cavity.OpenFOAM'
/home/dekuhlj/OpenFOAM/ThirdParty-1.6/paraview3.6.1/platforms/linux64Gcc/bin/paraview-real: symbol lookup error : /home/dekuhlj/OpenFOAM/ThirdParty-1.6/paraview-3.6.1/platforms/linux64Gcc/bin/ undefined symbol: _ZN14QGraphicsScene11eventFilterEP7QObjectP6QEvent

Any ideas how to solve this problem?

OFU is offline   Reply With Quote

Old   August 5, 2009, 05:11
Senior Member
santos's Avatar
Jose Luis Santos
Join Date: Mar 2009
Location: Portugal
Posts: 214
Rep Power: 9
santos is on a distinguished road
Send a message via Skype™ to santos

I also had that problem a couple of times. You may need to recompile Paraview and/or the PV3FoamReader module, as instructed in

Also, make sure you have the required Qt version (I have 4.5.2 on OpenSUSE 11.2 and it works perfectly).

Jose Santos
santos is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Convergence on anisotropic tetahedral meshes pbo OpenFOAM Running, Solving & CFD 12 December 14, 2010 12:59
POSDAT problem piotka STAR-CD 4 June 12, 2009 08:43
Errors running allwmake in OpenFOAM141dev with WM_COMPILE_OPTION%3ddebug unoder OpenFOAM Installation 11 January 30, 2008 21:30
Symbol lookup error in 14 that was not present in 13 adona058 OpenFOAM Bugs 1 July 25, 2007 16:04
Paraview symbol lookup error dewald OpenFOAM Paraview & paraFoam 3 December 14, 2005 03:36

All times are GMT -4. The time now is 14:23.