CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM Programming & Development

Error with "wmake libso"

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   July 30, 2009, 03:02
Default Error with "wmake libso"
Jitao Liu
Join Date: Mar 2009
Location: Jinan , China
Posts: 64
Rep Power: 8
awacs is on a distinguished road
Hi all,

I am using OpenFOAM1.5 (64 bit) on OpenSUSE11.1 with gcc version 4.3.1 and Qt version 4.4.3 .
I get the following errors when I use "wmake libso" to compile a new boundary condition library:

/home/openfoam/OpenFOAM/openfoam-1.5/lib/linux64GccDPOpt/ file not recognized: File truncated
collect2: ld returned 1 exit statu

make: *** [/home/openfoam/OpenFOAM/openfoam-1.5/lib/linux64GccDPOpt/] Error 1

The new libary works well when I use
OpenFOAM1.5 (32 bit) on OpenSUSE10.3.

Can anyone tell me how to fix it?
Thanks in advance.

Kind regard
awacs is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 07:13.