CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Running, Solving & CFD

Problem in running simpleFoam tutorial

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   April 10, 2013, 03:35
Smile Problem in running simpleFoam tutorial
  #1
New Member
 
Join Date: Apr 2013
Posts: 8
Rep Power: 4
Lana is on a distinguished road
Hi all
I tried running the simpleFoam tutorial of motorcycle but I cant get it running as the error below occured. Am I losing any of the important files?

[cnf0550@psacae09 ~/tutorial]$ simpleFoam
/*---------------------------------------------------------------------------*\
| ========= | |
| \\ / F ield | OpenFOAM: The Open Source CFD Toolbox |
| \\ / O peration | Version: 1.6.x |
| \\ / A nd | Web: www.OpenFOAM.org |
| \\/ M anipulation | |
\*---------------------------------------------------------------------------*/
Build : 1.6.x-5e99c7bac54c
Exec : simpleFoam
Date : Apr 10 2013
Time : 15:27:10
Host : psacae09
PID : 2420
Case : /home/cnf0550/tutorial
nProcs : 1
SigFpe : Enabling floating point exception trapping (FOAM_SIGFPE).
// * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * //
Create time
Create mesh for time = 3
Reading field p

--> FOAM FATAL IO ERROR:
cannot open file
file: /home/cnf0550/tutorial/3/p at line 0.
From function regIOobject::readStream()
in file db/regIOobject/regIOobjectRead.C at line 62.
FOAM exiting

Please help!
Lana is offline   Reply With Quote

Old   April 10, 2013, 11:08
Default
  #2
Senior Member
 
Fumiya Nozaki
Join Date: Jun 2010
Location: Yokohama, Japan
Posts: 170
Rep Power: 7
fumiya is on a distinguished road
Quote:
--> FOAM FATAL IO ERROR:
cannot open file
file: /home/cnf0550/tutorial/3/p at line 0.
From function regIOobject::readStream()
in file db/regIOobject/regIOobjectRead.C at line 62.
FOAM exiting
This message means that there is not p file in the directory /home/cnf0550/tutorial/3.

Hope this helps,
Fumiya
fumiya is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem running simpleFoam on a multi element airfoil vinz OpenFOAM Running, Solving & CFD 18 April 11, 2013 11:26
Problem running simpleFoam with kOmegaSST turbulence model matzbanni OpenFOAM Running, Solving & CFD 5 November 3, 2012 07:45
multiRegionHeater tutorial visualization problem Bufacchi OpenFOAM Running, Solving & CFD 2 May 16, 2012 03:29
Problem with skew faces in simpleFoam... HelloWorld OpenFOAM 7 May 14, 2010 11:28
paraFoam running problem Aleksey_R OpenFOAM 2 November 27, 2009 19:18


All times are GMT -4. The time now is 01:14.