CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Running, Solving & CFD

wrong token type - expected Scalar, found on line 0 the word 'nan'

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 1, 2013, 02:58
Default wrong token type - expected Scalar, found on line 0 the word 'nan'
  #1
New Member
 
Join Date: Jul 2013
Posts: 1
Rep Power: 0
Elena89 is on a distinguished road
Hi,

I'm trying to simulate a turbulent channel flow with OpenFOAM. Since I'm still quite new to the program I do not understand all the functions completely.

My mesh consists of two parts: one has cell sizes of 2cm*2cm*2cm, the other part has smaller cells with side lengths of 5mm. I am running the case in parallel using the LTSInterFoam solver.

The problem is that after about 1 sec the calculation is stopped due to this error: wrong token type - expected Scalar, found on line 0 the word 'nan'

When I look into the log-file the iterations for U and p are at 1001 each.

Did anyone have this problem before and could tell me what exactly I'm doing wrong here?

Thanks for any help!
Elena89 is offline   Reply With Quote

Old   July 1, 2013, 11:00
Default
  #2
Senior Member
 
Nima Sam
Join Date: Sep 2009
Location: Tehran, Iran
Posts: 1,123
Blog Entries: 1
Rep Power: 14
nimasam is on a distinguished road
Send a message via Yahoo to nimasam
see this link to how post in forum


however in brief:
1- post your error log file
2- post your BC, its probable for wrong BC condition
__________________
Training Course on OpenFOAM at (http://www.isme.ir/)
My Weblog (http://openfoam.blogfa.com/)
nimasam is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Air Conditioned room groovyBC Sebaj OpenFOAM 7 October 31, 2012 15:16
Regarding FoamX running Kindly help out hariya03 OpenFOAM Pre-Processing 0 April 18, 2008 04:26
Problem with rhoSimpleFoam matteo_gautero OpenFOAM Running, Solving & CFD 0 February 28, 2008 07:51
DecomposePar links against liblamso0 with OpenMPI jens_klostermann OpenFOAM Bugs 11 June 28, 2007 17:51
Problems of Duns Codes! Martin J Main CFD Forum 8 August 14, 2003 23:19


All times are GMT -4. The time now is 20:56.