CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Running, Solving & CFD

Nonexistent run directory

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   August 6, 2007, 13:29
Default I am a new user of OpenFOAM an
  #1
New Member
 
Marta Pajon
Join Date: Mar 2009
Posts: 21
Rep Power: 8
martapajon is on a distinguished road
I am a new user of OpenFOAM and Linux and I have read that I need to go inside the run directory to start to run the software.
But when I find out what is in my user directory (ls) only "applications" and "lib" appear, not "run".
here the example:
c099935@ssxp6664f [58] 05:31 PM [OpenFOAM] cd c099935-1.3
c099935@ssxp6664f [59] 05:31 PM [c099935-1.3] ls
applications/ lib/

what is the problem?
Thank you very much for your help
martapajon is offline   Reply With Quote

Old   August 6, 2007, 13:54
Default Hi there, Thats an easy one
  #2
Senior Member
 
Philippose Rajan
Join Date: Mar 2009
Location: Germany
Posts: 530
Rep Power: 16
philippose will become famous soon enough
Hi there,

Thats an easy one to solve... you need to create the "run" directory manually within the folder "c099935-1.3" :-)!

Enjoy!

Philippose
philippose is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
libudf directory Problem Dennis FLUENT 0 May 27, 2008 09:24
Change directory Nikhil FLUENT 1 October 11, 2005 06:51
Star-CCM+ Set Working Directory Bart CD-adapco 1 September 1, 2005 01:01
Fluent Directory Johnnyb FLUENT 1 September 1, 2003 09:48
How to define result directory? BartYing Phoenics 1 September 6, 2001 20:17


All times are GMT -4. The time now is 06:50.