CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM

Differences between 1.5.x and 1.5-dev

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   October 12, 2009, 09:18
Default
  #21
Member
 
Marco Müller
Join Date: Mar 2009
Location: Germany
Posts: 94
Rep Power: 8
marico is on a distinguished road
Hi,

just for information to people who like to deal with engines:

- IC engine-related developments

are NOT fully compatible with the 1.5-dev, so the 1.4.1-dev version should be used or the code re-written.

(Posted this to prevent people having lost hours by finding this out themselves...)

Marco
marico is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to upgrade OF 1.5 to OF 1.5.x version? Marcin OpenFOAM Installation 3 June 2, 2009 03:25
Problem installing OpenFOAM 1.5 installation on RHEL 4. vwsj84 OpenFOAM Installation 4 April 23, 2009 04:48
OpenFoam 1.5.x installation gareth__it_power OpenFOAM Installation 5 April 1, 2009 03:27
P4 1.5 or Dual P3 800EB on Gibabyte board Danial FLUENT 4 September 12, 2001 11:44
CFX4.3 -build analysis form Chie Min CFX 5 July 12, 2001 23:19


All times are GMT -4. The time now is 04:46.