CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM

outlet problem

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   May 28, 2010, 08:19
Default outlet problem
  #1
Member
 
Join Date: May 2010
Posts: 33
Rep Power: 7
FabOr is on a distinguished road
Hi all,

i try to programm a vacuum-champer pump out, so there is only one outlet with the BC pressure zeroGradient and velocity fixedValue, because the pump can pump out a defined volume/sec. On all other BC (walls), p and U have both zeroGradient.
but when i run the case with rhoPisoFoam, the pressure icreases instead of decrease. i donīt know why this happen.
Can anyone help me?
FabOr is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with rhoSimpleFoam : exploding enthalpy and density at the walls david39 OpenFOAM Running, Solving & CFD 6 January 18, 2011 12:49
Velocity profiles problem behind the elbow (3D problem) kabat73 FLUENT 8 May 9, 2010 04:26
Mass conservation problem in mixing tank multiphase simulation rockewan FLUENT 0 April 6, 2010 12:34
CCM+ Outlet BC for Ship Resistance Steve CD-adapco 3 May 8, 2008 19:12
Problem with the pressure outlet sami FLUENT 6 July 11, 2007 17:33


All times are GMT -4. The time now is 22:38.