CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM

FunkySetFields in ChtMultiRegion issues...

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   May 23, 2011, 04:42
Default FunkySetFields in ChtMultiRegion issues...
  #1
Member
 
Samuel ARNAUD
Join Date: Feb 2011
Location: Grenoble, FRANCE
Posts: 39
Rep Power: 7
sixwp is on a distinguished road
Hi foamers,

First of all, I wanna share the way of using FSF in a multiregionsolver (I couldn't find any documentation and did it with the rule of thumb at first ^^).
Creating a FSFDict.v_fluid in the files system/v_fluid (v_fluid: the region where I wanna add this set).
To launch the calculation
Code:
funkySetFields -region v_fluid -time 0
Here comes my matters!


When in a "normal" solver I got something logical: (see attached file)
with the multiRegion I got something weird: (see file attached)
I also add the FSFDict (same content in both case)

Any idea where it can come from? Did anyone have a similar experience?
Attached Files
File Type: gz QheatMultiRegion.tar.gz (1.8 KB, 8 views)
File Type: gz QheatNORMAL.tar.gz (646 Bytes, 7 views)
File Type: gz funkySetFieldsDict.tar.gz (627 Bytes, 11 views)
__________________
Sam
sixwp is offline   Reply With Quote

Old   May 23, 2011, 06:08
Default Problem solved !
  #2
Member
 
Samuel ARNAUD
Join Date: Feb 2011
Location: Grenoble, FRANCE
Posts: 39
Rep Power: 7
sixwp is on a distinguished road
I fixed the issue.

It's a bit disconcerting: every time I've got one, I spend 2 weeks looking to solve it by myself without success. When I finally decide to post a thread in the forum, 2 hours later I find where the issue comes from....

I was writing in binary instead of ascii.... (too stupid to think of that...)

NOTE: As this thread is totally useless, I will delete it (if I find how^^) soon
__________________
Sam
sixwp is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Porous media setup issues in Fluent Bernard Van FLUENT 26 July 24, 2015 18:24
groovyBC and funkySetFields married and got a kid named swak4Foam gschaider OpenFOAM 164 January 13, 2015 03:52
funkySetFields and OF1.7.0 rcastilla OpenFOAM Running, Solving & CFD 5 November 6, 2012 04:33
Problem with funkySetFields: How to set field on patch? DanielPT OpenFOAM 4 May 6, 2011 09:45
funkySetFields Chrisi1984 OpenFOAM Running, Solving & CFD 10 June 17, 2010 03:26


All times are GMT -4. The time now is 07:03.