CFD Online Logo CFD Online URL
Home > Forums > Phoenics

Vr problems

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   May 15, 2002, 05:52
Default Vr problems
Posts: n/a
Sometimes in VR viewer the results of clicking the 'contour toggle' are a solid white image. The image is bounded by the domain and does reflect the current position and axis of the cutting plane.

Somehow it seems as though the results data set is not informing the colour selection of the contour routine.

Anyone got any help with this or is it a bug?

For reference it does not seem to happen all the time but I have not, as yet, sorted out why it does and why it does not happen.

Any comments gratefully received.

  Reply With Quote

Old   May 15, 2002, 07:08
Default Re: Vr problems
Posts: n/a
Are you using PHOENICS 3.4? I've got the same problem in 3.4. However, the way I found so far to make the contour plot back to colour is to restart PHOENICS and then run the VR viewer immediately to draw the contour. I'm not sure if there is anything to do with the display driver and the graphics card.
  Reply With Quote

Old   May 15, 2002, 09:03
Default Re: Vr problems
Posts: n/a

Thanks for the suggestion, Yes I too am running v3.4 and your kind suggestion appears to work for me also.

Rather annoying but at least I have a way out.

  Reply With Quote

Old   June 18, 2002, 09:31
Default Re: Vr problems
David Connolly
Posts: n/a
This is a bug with 3.4. I've talked to CHAM about it, their advice is to just restart PHOENICS and voila! Hopefully this bug will be fixed in 3.5.
  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
UDF problems Winnie FLUENT 21 March 15, 2011 10:26
Problems with Fluent on simple 1D problems agg FLUENT 3 November 21, 2008 12:55
problems Rogerio Fernandes Brito CFX 1 May 5, 2008 21:08
MPI PROBLEMS gtg627e OpenFOAM Running, Solving & CFD 20 October 5, 2007 04:02
UDF problems Paolo Lampitella FLUENT 5 September 8, 2005 20:43

All times are GMT -4. The time now is 15:49.