CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > STAR-CCM+

A girl fail to plot velocity profile when mesh changes + Wall function

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 19, 2010, 18:45
Default A girl fail to plot velocity profile when mesh changes + Wall function
  #1
New Member
 
Asherah
Join Date: Feb 2010
Posts: 2
Rep Power: 0
asherah is on a distinguished road
Hi everyone I am new here, its great to find out that people discuss theirs difficulty here. I have been stuck with those problems for two weeks, and never get it sorted out! The deadline is coming soon….

Dimension is like this, it's a 0.05 m x0.05 m square duct, corresponding to x, and y axis , the duct is 0.5 meters long along z axis.

This is my First Problem: currently I am working on simulation fluid in square duct, I have already set up one model, for Prism layer thickness 0.0006 and layer for 10, one for turbulent and one for Laminar. Both fully developed.

However when I change the number of Prism layer in turbulent flow, clear mesh, create mesh again, clear solution, ran solution again. After an hour, after applied the volumetric mesh, the plot of velocity (the scalar part is a line probe rest in the centre) is totally blank! I have been change the x-axis position from 0 1 0 to 1 0 0, or 0 0 1, neither of them gives me plot. (the correct one should be 0 1 0, because I am only interested the velocity varies along y axis.)

Before I made the change and ran the simulation, the velocity profiles works fine.

Is anyone know what’s happening here? This happens to my laminar simulation as well, when I made change the Number of Prism layer. At the beginning I thought the program probably stops working because my mesh might be too fine, so I changed the thickness to 0.006, and the velocity plot is still blank (I can get velocity from scene), continuity line already convergent, so it can’t be not converging….

The second problem is that I made a function names u+ by using field function. The function has been defines as $$Velocity[2]/$Ustar. Ustar has been defines. I chose the bottom plate as the scalar part, because u star is a square root of (wall shear stress/ density). I plot U+ against wall Y+ yes, that is wall function. Again, as I have stated in problem one: when I made any changes, it failed to plot. However when it works, it gives a line going down. I don't know why…the shape meant to be going up? another problem here is that Y+ didnot go beyond 1.8 ....


Please please if you know anything, please let me know. This project meant to be 4 people’s projects, my groupmates drops out, so I have to finish it on my own. I am highly appreciated with your time bear with me.
Many thanks

Asherah
asherah is offline   Reply With Quote

Reply

Tags
velocity profile, wall function

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fluent3DMeshToFoam simvun OpenFOAM Other Meshers: ICEM, Star, Ansys, Pointwise, GridPro, Ansa, ... 48 May 14, 2012 05:20
Problem Interface Solid Fluid with wall velocity Solver v12 hills1 CFX 2 October 12, 2009 05:36
Problem with compile the setParabolicInlet ivanyao OpenFOAM Running, Solving & CFD 6 September 5, 2008 20:50
Droplet Evaporation Christian Main CFD Forum 2 February 27, 2007 07:27
Questions about CFD Lebeau alexandre Main CFD Forum 1 April 6, 1999 14:23


All times are GMT -4. The time now is 21:37.