CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > STAR-CD

Fail to assemble the cut template

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   May 23, 2013, 23:20
Default Fail to assemble the cut template
  #1
New Member
 
John Wang
Join Date: May 2013
Posts: 5
Rep Power: 4
John Wang is on a distinguished road
Dear everyone,

I found the error as follows when I assemble the cut template using the trimming method:

"There are not enough cell layers under valve 2."

But I am not sure what's the problem. Could anybody give me some advises to solve the problem?

Thanks.

John
John Wang is offline   Reply With Quote

Old   June 3, 2013, 20:43
Default
  #2
Member
 
zheng jianjun
Join Date: Jan 2010
Posts: 46
Rep Power: 7
skylent is on a distinguished road
How about the setting values of "Piston DZ" and “Layers below”in "Trim" subpanel in "Create template" panel?
I think maybe the unreasonable values of these two parameters lead to this problem. Am I right??


Quote:
Originally Posted by John Wang View Post
Dear everyone,

I found the error as follows when I assemble the cut template using the trimming method:

"There are not enough cell layers under valve 2."

But I am not sure what's the problem. Could anybody give me some advises to solve the problem?

Thanks.

John
skylent is offline   Reply With Quote

Old   June 21, 2013, 00:07
Default
  #3
New Member
 
John Wang
Join Date: May 2013
Posts: 5
Rep Power: 4
John Wang is on a distinguished road
Quote:
Originally Posted by skylent View Post
How about the setting values of "Piston DZ" and “Layers below”in "Trim" subpanel in "Create template" panel?
I think maybe the unreasonable values of these two parameters lead to this problem. Am I right??
Thank you for your suggestion. I figure out the problems by modifying the 2D template. I think the problem was resulted from the poor quality of the trimmed cells around the valve seat.
John Wang is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tutorial of how to plot residuals ! wolle1982 OpenFOAM Running, Solving & CFD 123 August 25, 2015 03:15
Error installing swak4Foam Hisham OpenFOAM Installation 123 July 25, 2015 14:34
Eclipse for OpenFOAM AMahrla OpenFOAM Programming & Development 108 February 27, 2015 09:51
Plotting Residuals ata OpenFOAM 12 July 8, 2011 02:50
compile errors of boundary condition "expDirectionMixed" liying02ts OpenFOAM Bugs 2 February 1, 2010 21:11


All times are GMT -4. The time now is 14:57.