CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > ANSYS

Ansys older version to newer? Ansys 13 to lower version?

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   November 27, 2013, 10:48
Default Ansys older version to newer? Ansys 13 to lower version?
  #1
Senior Member
 
Join Date: Mar 2009
Posts: 225
Rep Power: 9
paka is on a distinguished road
Gents,

Can anyone please advise if it is possible to open a newer Ansys Workbench saved project in an older version? Is there a way to save a newer version Ansys analysis in the older version? I heard it is not possible, is this true?

Seems a bit ridiculous not being able to save your work in an older standard, so your colleagues or clients are not able to view your results.

I am considering a purchase of a FEM product, but if this is the case with Ansys then I find it a bit worthless.

Can anyone please advise?

Thank you and regards.
paka is offline   Reply With Quote

Old   November 28, 2013, 12:07
Default
  #2
Senior Member
 
flotus1's Avatar
 
Alex
Join Date: Jun 2012
Location: Germany
Posts: 1,098
Rep Power: 19
flotus1 will become famous soon enoughflotus1 will become famous soon enough
Whole projects in Ansys Worbench are not backward compatible, which is really annoying considering frequency at which the version numbers change. Even a 14.5 project cannot be opened with 14.0.

It might be possible to extract parts of a project like geometries or meshes, but thats not really helpful in most cases.
flotus1 is offline   Reply With Quote

Old   November 28, 2013, 13:29
Default
  #3
Senior Member
 
Join Date: Mar 2009
Posts: 225
Rep Power: 9
paka is on a distinguished road
Oh... That's an absolute rubbish. It makes me think cheaper FEM packages start to be more competitive and appealing. At the end it is the same FEM, sometimes more elegantly packaged than Ansys with its prehistoric geometry creation and handling - at least that's my experience.

Thanks for the answer.
paka is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
newer version of Fluent/ CFX Vs. CFX11?!? mohammad CFX 3 May 26, 2011 09:38
paraview installation woes vex OpenFOAM Installation 15 January 30, 2011 08:11
OpenFOAM-1.6 install cookbook MadsR OpenFOAM Installation 372 November 20, 2010 12:57
Problem with paraFoam on a linux-64 bit bunni OpenFOAM Paraview & paraFoam 4 April 14, 2010 20:55
paraFoam reader for OpenFOAM 1.6 smart OpenFOAM Installation 13 November 16, 2009 22:41


All times are GMT -4. The time now is 16:41.