CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CD-adapco

cell 707560 has radiation turned on, but has a wal

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 10, 2003, 11:48
Default cell 707560 has radiation turned on, but has a wal
  #1
massimo
Guest
 
Posts: n/a
Hello, I have found this problem: I have deleted some individual boundary from my model because there were errors. Now I have checked the boundary and I found this error on the cells where I have deleted the boundary:

"cell 707560 has radiation turned on, but has a wall boundary defaulted to region 0".

What is the meaning of this error, and how can I corrrect it?

Thank you in advance.
  Reply With Quote

Old   February 10, 2003, 13:10
Default Re: cell 707560 has radiation turned on, but has a
  #2
cjtune
Guest
 
Posts: n/a
I have this experience when you use 'declare b/c by edges', ProSTAR can sometimes leave out a few cell surfaces out of thousands (esp with tetra meshes, near corners)... so most likely, those cells weren't given a b/c type/region at all. Region 0 is the b/c type (wall) that cell surfaces will default to if you don't personally give them a b/c and you can't set it for use in radiation models.

I think doing a boundary check would isolate these problem cells into a set and you can them manually place the correct b/c's onto them by cursor select.
  Reply With Quote

Old   February 10, 2003, 14:47
Default Re: cell 707560 has radiation turned on, but has a
  #3
massimo
Guest
 
Posts: n/a
Thank you for your help.

When I make a boundary check, how can create a set of cells with this type of error?

The cells, that present this type of error, are fluid cells and they are adiacent to solid cells. The fluid cells have the radiation option "on", instead the solid cells are a wall with the option of "conduct". How can proceed?

Thank you in advance.
  Reply With Quote

Old   February 11, 2003, 00:01
Default Re: cell 707560 has radiation turned on, but has a
  #4
CJ Tune
Guest
 
Posts: n/a
Now that I think of it, it's not really a boundary problem. You just cannot use the default wall (region 0) for radiation cases. All walls in your model need to be reg number > 0. Since you have isolated those problem cells see if they are at the exterior of the model. Super-impose those cells with a boundary plot and see if there are any missing wall boundaries (ie. regions that default to 0). At the moment can't think of an automated way to do this so hope you have a sharp eye.

  Reply With Quote

Old   February 13, 2003, 12:01
Default Re: cell 707560 has radiation turned on, but has a
  #5
massimo
Guest
 
Posts: n/a
Thank you for your help in fact I have corrected the model. I have another question for you:

my model present 825 cracks (unconnected region). I display them as follow:

- check tool, crack, news set, apply, cplo. Now I have found that, if I create a couple with this set of cell, only 200 cracks remain.

The probles is:

after last operation, some cell faces present two different couple types and this is wrong.

How can I change the couple type of these cell faces without displaying them one at time? Thank you in advance. Bye

  Reply With Quote

Old   February 14, 2003, 02:10
Default Re: cell 707560 has radiation turned on, but has a
  #6
CJ Tune
Guest
 
Posts: n/a
You could try the commands CPME and CPMO, I guess.

I think there is something fundamentally wrong with your mesh if you have so many cracks. Did you use a tetra automesher? ICEM-Tetra sometimes foul-up and gives me cracks in the middle of the mesh but never to such a large number as yours (a few dozen errors, at most). You should seriously reconsider remeshing your model.
  Reply With Quote

Old   February 14, 2003, 07:07
Default Re: cell 707560 has radiation turned on, but has a
  #7
massimo
Guest
 
Posts: n/a
The problem is the couple. In fact at the start the problem not exist with the old version. Now I have the latest version of star-cd and there are all this unconnected regions. I'd like to do as for the cells: infact I can create a news cells set (ctab..) after that I can change the type of some cells as follow: -list, cell, show cset only, change type.

I'd like to do this also for the couple:

in fact I'd like to change the couple type from couple list. How can I get it?

Thank you in advance. Massimo
  Reply With Quote

Old   February 14, 2003, 11:32
Default Re: cell 707560 has radiation turned on, but has a
  #8
cjtune
Guest
 
Posts: n/a
Use CPMO?
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
radiation temperature ,G(the incident radiation) ymg FLUENT 0 October 16, 2008 08:57
How to identify boundary cell and internal cell dbxmcf OpenFOAM Running, Solving & CFD 1 August 25, 2008 21:59
unsturcture cell & cylinder cell Difference~ lenson CD-adapco 1 January 9, 2006 06:32
Cell-vertex and cell-centered finite volume method Praveen Main CFD Forum 4 September 8, 2003 23:58
Macro/Cell-variable for incident radiation ? Vishnu FLUENT 0 April 6, 2001 23:29


All times are GMT -4. The time now is 09:16.