CFD Online Logo CFD Online URL
Home > Forums > CD-adapco

Problems deleting an XYZ table in CCM+

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   April 3, 2008, 19:44
Default Problems deleting an XYZ table in CCM+
Posts: n/a
Every time I try to delete a certain table I get a parallel node synchronization error and cannot delete it.

If I try to boot in serial mode instead of parallel and delete it I get an error as follows:


A java.lang.NullPointerException exception has occurred. Click Show Details or see the messages.log file located in your /emchome/natesal/.star-2.08.007/var/log folder.



at star.base.neo.ClientServerObjectManager.changeObje ctsCommand(

at star.base.neo.ClientServerObjectManager.remove(Cli

at star.common.ui.TableNode.destroy( )

at org.openide.explorer.ExplorerActionsImpl$DeleteAct ionPerformer.doDestroy( 0)

at org.openide.explorer.ExplorerActionsImpl$DeleteAct ionPerformer.performAction(ExplorerActionsImpl.jav a:570)

at org.openide.explorer.ExplorerActionsImpl$DeleteAct ionPerformer.actionPerformed(ExplorerActionsImpl.j ava:631)

at org.openide.util.actions.CallbackSystemAction$Dele gateAction$

at org.netbeans.modules.openide.util.ActionsBridge$Ac tionRunnable.actionPerformed( )

at org.netbeans.core.ModuleActions.invokeAction(Modul

at org.netbeans.modules.openide.actions.ActionsBridge Impl.invokeAction(

at org.netbeans.modules.openide.util.ActionsBridge$Ac tionRunnable.doRun(

at org.netbeans.modules.openide.util.ActionsBridge$1. run(

at org.openide.util.RequestProcessor$ [catch] at org.openide.util.RequestProcessor$

Anyone seen this problem before?
  Reply With Quote

Old   April 4, 2008, 04:43
Default Re: Problems deleting an XYZ table in CCM+
Posts: n/a
Is the table being used somewhere, for a boundary condition or initialisation or on a graph etc? If so you will need to make sure that the table is de-selected before you can delete it.
  Reply With Quote

Old   April 4, 2008, 12:17
Default Re: Problems deleting an XYZ table in CCM+
Posts: n/a
It isn't being used anywhere.
  Reply With Quote

Old   April 4, 2008, 15:15
Default Re: Problems deleting an XYZ table in CCM+
Posts: n/a
Then try upgrading to the latest version, 2.08 is fairly old now, it might have been a but in that release
  Reply With Quote

Old   April 7, 2008, 15:31
Default Re: Problems deleting an XYZ table in CCM+
Posts: n/a
Our IT person just got a promotion and is no longer running the system. It'll probably be 2 weeks before the new person is up to speed and caught up on everything to do that for me. Doesn't matter though. I just reverted to an earlier version about 100 timesteps before that didn't have the tables implemented yet. Deleted all the derived parts and recreated them along with the tables and now it all works. I don't know what could have happened. It didn't seem like a corrupted file but who knows. Very bizarre problem.
  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
DPM: using UDF for creating and deleting Particles Markus Alzon FLUENT 0 July 4, 2007 01:18
deleting internal wall HK CFX 1 March 16, 2007 09:54
Pro-Am deleting my Cell Table Ted Crilly CD-adapco 2 November 4, 2004 13:45
Deleting cell in a smart way Julie Polyakh CD-adapco 1 March 11, 2004 11:19
Deleting Edges in Gambit Alberto Schroth FLUENT 4 May 31, 2000 14:15

All times are GMT -4. The time now is 05:44.