CFD Online Logo CFD Online URL
Home > Forums > CFX

one problem about blockoff in tascflow

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   April 30, 2002, 15:52
Default one problem about blockoff in tascflow
Posts: n/a

I'm a newer in TASCFlow software. Something weird always happen when I was trying to display blockoff condition. The UNIX always logged me out when I try to display the blockoff region in "zone manager", but the same region can be displayed normally in "region manager". This problem is not from memory and grid quality. Because the memory is enough to display a bigger grid and the grid minimum angle is more than 25 deg.

I found if click "File" in "Tasclaunch", then click "options". Choose "software OpenGL", then everything is OK. But, it's too slow. If choose "native OpenGL", the display speed is fast, but it can't display the blockoff condition(in "zone manager") for me although other regions can be displayed very well.

Who knows the reason?

Thanks in advance!

Have a good day!

  Reply With Quote

Old   April 30, 2002, 16:39
Default Re: one problem about blockoff in tascflow
cfd guy
Posts: n/a
I use TASCflow on Windows NT and I had no problem at all displaying my blockoff's. I have to ask you, why you want to see it under Display in the pre-process (zone manager)? If you're sure that your blockoff is set correctly under the region manager I don't think you should be afraid why GUI (Graphical User Interface) doesn't display it for you. But, if you have later problems on post-processing, that's something I would worry about, off course.
Regards, cfd guy
  Reply With Quote

Old   May 1, 2002, 00:35
Default Re: one problem about blockoff in tascflow
Posts: n/a
Just curious. I used the software a few times in NT environment before. Never met this problem. You know, I'm afraid I did something wrong. Hopefully, no later problems.

Thank you very much, cfd guy!
  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
conduction problem venkataramana OpenFOAM 3 December 1, 2013 08:30
Problem Importing Geometry ProE to CFX fatb0y CFX 3 January 14, 2012 20:42
area does not match neighbour by ... % -- possible face ordering problem St.Pacholak OpenFOAM 9 November 22, 2011 11:02
TASCflow simulation result problem? Mason CFX 0 February 22, 2004 08:54
Parallel computation problem in Tascflow dandy CFX 3 April 21, 2002 00:32

All times are GMT -4. The time now is 02:29.