CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

help about Icemcfd installation error.

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   September 5, 2005, 00:30
Default help about Icemcfd installation error.
  #1
ggbaby
Guest
 
Posts: n/a
I am trying to install icemcfd version 5.1 or 10. But I met some problem in installation. When I try to install it in a computer, a error message occured.

Error -1610 The configuration data for this product is corrupt. Contact yur support pernel..

But I can install it in other computer.

And another question is concerning about the IGES file import. When I import a IGES file in 5.1, Everything is ok. But if I import the same Iges file to 10. one edge is wrong and a hole happened. I though the 5.1 have patch this error of IGES file automatically, but the 10 didn't did it for me..???

GGbaby
  Reply With Quote

Old   September 6, 2005, 07:55
Default Re: help about Icemcfd installation error.
  #2
test
Guest
 
Posts: n/a
Hi,

Not sure what could be the reason, but we got over the same issue by copying the contents of ICEM installation CD on the hard disk on one of the machines and using this saved files for the installation or the other machine.

You can probably compare the system configurations of the machine which works with the one on which you have a problem.

Regards, test
  Reply With Quote

Old   September 6, 2005, 08:55
Default Re: help about Icemcfd installation error.
  #3
ggbaby
Guest
 
Posts: n/a
I installed icemcfd5.1 and icemcfd 10.0beta. After the release of 10.0, I try to install 10.0 and delete the 5.1 and 10.0. And I deleted all the information related to the icemcfd in registry. And I use the same CD in different computer, One is Ok and the other one failed.... Why? Who can give me a solution?
  Reply With Quote

Old   October 19, 2005, 16:29
Default Re: help about Icemcfd installation error.
  #4
bigears
Guest
 
Posts: n/a
This is a known bug, and M/S supply the fix, at:

http://support.microsoft.com/default.aspx?kbid=290301
  Reply With Quote

Old   October 19, 2005, 16:32
Default Re: help about Icemcfd installation error.
  #5
bigears
Guest
 
Posts: n/a
You may also want to read this article form Installshield, since they blame M/S for the problem!

http://support.installshield.com/kb/...icleid=Q106234
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ParaView for OF-1.6-ext Chrisi1984 OpenFOAM Installation 0 December 31, 2010 07:42
OpenFOAM 1.7.1 installation problem on OpenSUSE 11.3 flakid OpenFOAM Installation 16 December 28, 2010 09:48
Accessing phi from a fvPatchField at same patch johndeas OpenFOAM 1 September 13, 2010 20:23
error while running paraFoam! padmanathan OpenFOAM 9 October 13, 2009 05:17
attach/detach (valve opening/closing) phsieh2005 OpenFOAM Running, Solving & CFD 2 March 21, 2009 06:18


All times are GMT -4. The time now is 18:09.