CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

Call for help! Cfx error in Parallel run.

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 26, 2009, 11:00
Angry Call for help! Cfx error in Parallel run.
  #1
New Member
 
yangqian
Join Date: Jul 2009
Posts: 3
Rep Power: 8
yq11ys is on a distinguished road
These days when I used ansys cfx 11 I often met the cfx errors just like below:
Parallel run: Received message from slave
-----------------------------------------
Slave partition : 2
Slave routine : FINDL_USE
Master location : RCVBUF,MSGTAG=1032
Message label : 004100007
Message follows below - :

+--------------------------------------------------------------------+
| ERROR #004100007 has occurred in subroutine FINDL_USE. |
| Message: |
| No connection from equation 53008 to 51911 found. |
+--------------------------------------------------------------------+

+--------------------------------------------------------------------+
| An error has occurred in cfx5solve: |
| |
| The ANSYS CFX solver exited with return code 123. No results |
| file has been created. |
+--------------------------------------------------------------------+

End of solution stage.
+--------------------------------------------------------------------+
| The following user files have been saved in the directory |
| D:\20090715a\20090716b_006: |
| |
| mon |
+--------------------------------------------------------------------+


This run of the ANSYS CFX Solver has finished.
I cannot find what the problem is! Is there anyone could help me?
yq11ys is offline   Reply With Quote

Old   July 26, 2009, 22:33
Default
  #2
Super Moderator
 
Glenn Horrocks
Join Date: Mar 2009
Location: Sydney, Australia
Posts: 10,797
Rep Power: 84
ghorrocks has a spectacular aura aboutghorrocks has a spectacular aura aboutghorrocks has a spectacular aura about
Some context would be nice. What are you trying to do? Please attach the output file, or at least the key parts of it (the CEL at the top and the bit near where the error occurs)

Glenn Horrocks
ghorrocks is offline   Reply With Quote

Old   July 27, 2009, 05:31
Default
  #3
New Member
 
yangqian
Join Date: Jul 2009
Posts: 3
Rep Power: 8
yq11ys is on a distinguished road
[/CODE]
Quote:
Originally Posted by ghorrocks View Post
Some context would be nice. What are you trying to do? Please attach the output file, or at least the key parts of it (the CEL at the top and the bit near where the error occurs)

Glenn Horrocks
Here is the cfx output file,
out.txt
yq11ys is offline   Reply With Quote

Old   July 27, 2009, 07:00
Default
  #4
Super Moderator
 
Glenn Horrocks
Join Date: Mar 2009
Location: Sydney, Australia
Posts: 10,797
Rep Power: 84
ghorrocks has a spectacular aura aboutghorrocks has a spectacular aura aboutghorrocks has a spectacular aura about
Hi,

I can't see any obvious problems. It does not seem to be converging too well, have a look at the suggestions here http://www.cfd-online.com/Wiki/Ansys...gence_criteria

I guess it could be a MPI problem. Are you sure one of the nodes was not turned off, rebooted or generally fiddled with? If you run the simulation again does it stop at the same point with the same error?

Glenn Horrocks
ghorrocks is offline   Reply With Quote

Old   July 27, 2009, 10:09
Default
  #5
New Member
 
yangqian
Join Date: Jul 2009
Posts: 3
Rep Power: 8
yq11ys is on a distinguished road
Quote:
Originally Posted by ghorrocks View Post
Hi,

I can't see any obvious problems. It does not seem to be converging too well, have a look at the suggestions here http://www.cfd-online.com/Wiki/Ansys...gence_criteria

I guess it could be a MPI problem. Are you sure one of the nodes was not turned off, rebooted or generally fiddled with? If you run the simulation again does it stop at the same point with the same error?

Glenn Horrocks
Hi,
Thank you for your reply! When the error appeared I found pvm-slover.exe happened to go wrong. The program said it cannot receive any message from.......Sorry,I can't remember it clearly now.
When I restarted the simulation,sometimes the problem wouldn't come out but usually it could stop at a different point.
yq11ys is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Core usage on CFX parallel processing alterego CFX 6 December 21, 2011 06:45
Cant run in parallel on two nodes using OpenMPI CHristofer Main CFD Forum 0 October 26, 2007 09:54
How to run parallel in ICEM_CFD? Kiddo Main CFD Forum 2 January 24, 2005 09:53
to do a run in parallel mode with star_hpc massimo CD-adapco 4 January 30, 2003 09:33
How to run his phoenics in parallel mode? Bryan Lam Phoenics 3 December 19, 2001 10:43


All times are GMT -4. The time now is 07:40.