CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

How to enable out file when "monitor run in progress"?

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   November 10, 2010, 08:21
Default How to enable out file when "monitor run in progress"?
  #1
Senior Member
 
Lance
Join Date: Mar 2009
Posts: 522
Rep Power: 11
Lance is on a distinguished road
When running "Monitor run in progress" in cfx5solve my out file is disabled and there is no way to enable it again. Previously I got an warning that the out file is big and loading it would consume extra memory, but now it is disabled by default. The size of the file is only about 4-5 MB.

Im running the simulations on a linux cluster, and on all my jobs the out file is disabled. The same applies to "Monitor finished run". Also, when running a FSI simulation the Ansys Field Solver and Ansys out file are also disabled.

Any ideas on how to enable them? Tried to load different .mst files (workspace layout) but no success.
Lance is offline   Reply With Quote

Old   November 10, 2010, 12:14
Default
  #2
Senior Member
 
Bharath kumar
Join Date: Apr 2009
Posts: 157
Rep Power: 8
bharath is on a distinguished road
hi lance,
1.have you accidentally closed the out file?
2.try to close all windows and open it again by opening the run directory may help.
3.otherwise stop the run completely and start it again by using results file.
bharath is offline   Reply With Quote

Old   November 10, 2010, 12:38
Default
  #3
Senior Member
 
Lance
Join Date: Mar 2009
Posts: 522
Rep Power: 11
Lance is on a distinguished road
Hi,
1) nope, havent closed it, it just says "disabled" in the header of the window where the out file used to be
2) done that, no effect
3) done that, made several restarts on lost of jobs, still the out file is disabled.

Does anyone know if cfx uses a settings file to display the graphs? I found a file called CFXPreferences.ccl located in /home/"user"/.cfx/ but couldnt find anything useful in it. Also, there were two filed called CFD-Post.conf and CFX-Pre.conf in /home/"user"/.config/ANSYS/ but nothing useful there either.

Edit: I've also unchecked "Disable this Monitor" on the monitor properties. Restarted cfx5solve, but no result.

Last edited by Lance; November 10, 2010 at 12:57.
Lance is offline   Reply With Quote

Old   November 11, 2010, 12:49
Default
  #4
New Member
 
playmaster
Join Date: Aug 2010
Posts: 13
Rep Power: 6
playmaster is on a distinguished road
In the solver toolbar, follow this:
Monitors/Out files ===> put check
playmaster is offline   Reply With Quote

Old   November 11, 2010, 12:56
Default
  #5
New Member
 
playmaster
Join Date: Aug 2010
Posts: 13
Rep Power: 6
playmaster is on a distinguished road
I wonder how did you get this size of the .out file. The .out file is usually less than 1 mb. For example, I did a simulation with a sheavy mesh, which the .res file is about 400 mb, but the .out file is just 300 kb. The .out file is just a text file. Did it may take 10000000000000000000 iteration?!
playmaster is offline   Reply With Quote

Old   November 12, 2010, 09:04
Default
  #6
Senior Member
 
Lance
Join Date: Mar 2009
Posts: 522
Rep Power: 11
Lance is on a distinguished road
Quote:
Originally Posted by playmaster View Post
In the solver toolbar, follow this:
Monitors/Out files ===> put check
Thanks, but I've tried that too. No success.

My out files are getting big quickly, I've had a simulation running for three days and it's ~200 000 lines right now. I am solving FSI, and there's quite a few stagger iterations per time step, and each stagger contains about 4-5 coefficient loops. Guess thats why the out file becomes so big.

Lance
Lance is offline   Reply With Quote

Old   June 18, 2014, 06:18
Default
  #7
New Member
 
Join Date: Jun 2014
Posts: 1
Rep Power: 0
Matjaž is on a distinguished road
Hello

I've had the same problem. It turns out there is an aditional setting - if you right click in the "Out File" monitor window, and choose "Monitor Properties". There is a checkbox saying "Disable this Monitor" - when I unchecked it and pressed "Apply" the monitor started working.

Matjaž

EDIT: It seems that I have missed this procedure in your post before - it worked for me - I use windows and a local computer with a local hard drive.

Last edited by Matjaž; June 18, 2014 at 06:28. Reason: reread the entire thread
Matjaž is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
GroovyBC the dynamic cousin of funkySetFields that lives on the suburb of the mesh gschaider OpenFOAM 300 October 29, 2014 19:00
1.7.x Environment Variables on Linux 10.04 rasma OpenFOAM Installation 9 July 30, 2010 04:43
BlockMesh FOAM warning gaottino OpenFOAM Native Meshers: blockMesh 7 July 19, 2010 14:11
Compilation errors in ThirdPartymallochoard feng_w OpenFOAM Installation 1 January 25, 2009 07:59
ParaView Compilation jakaranda OpenFOAM Installation 3 October 27, 2008 12:46


All times are GMT -4. The time now is 18:50.