CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

Ansys 13---> HP-MPI or Intel-MPI

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   January 10, 2012, 11:10
Default Ansys 13---> HP-MPI or Intel-MPI
  #1
Senior Member
 
mohammad
Join Date: Dec 2010
Location: Seoul, South korea
Posts: 210
Rep Power: 7
mohammad is on a distinguished road
HI All,
I have installed the ANSYS 13. After the installation, i want to install "MPI for FLUENT Parallel", .
I want to know that which MPI should I install, Intle-MPI or HP-MPI???
I read the Anysy Help Manual, but i did not understand my answer.
So could anyone please tell me about this question?

Plus, for each of HPMPI and Intel_MPI there is an installation instruction , and at the end of each instruction ( for example, HPMPI version) there are two steps that I dont know how to do them.
When the installation is complete, add %MPI_ROOT%\bin to your System PATH environment variable.
To cache your Windows password, open a Command Prompt window and run:
"%AWP_ROOT130%\ansys\hpmpi\sethpmpipassword" .

I highly appreciate in advance,
mohammad is offline   Reply With Quote

Old   January 10, 2012, 11:46
Default
  #2
Senior Member
 
Join Date: Apr 2009
Posts: 516
Rep Power: 12
stumpy is on a distinguished road
Is this for CFX or FLUENT? If it's FLUENT try the FLUENT forum.
stumpy is offline   Reply With Quote

Old   January 10, 2012, 12:55
Default
  #3
Senior Member
 
mohammad
Join Date: Dec 2010
Location: Seoul, South korea
Posts: 210
Rep Power: 7
mohammad is on a distinguished road
Hi.
Actually, because there is no "comment" on the installation wizard about how to activate PARALLEL in CFX I thought it may be related to both of them. As I know HPMPI is used in CFX as well, So, that's the reason that i posted this question in both FLUENT and CFX....

Thanks for your attention
mohammad is offline   Reply With Quote

Old   January 10, 2012, 16:04
Default
  #4
Senior Member
 
Join Date: Apr 2009
Posts: 516
Rep Power: 12
stumpy is on a distinguished road
All the required parallel libraries for CFX are installed by default in 13.0.
stumpy is offline   Reply With Quote

Old   January 10, 2012, 22:00
Default
  #5
Senior Member
 
mohammad
Join Date: Dec 2010
Location: Seoul, South korea
Posts: 210
Rep Power: 7
mohammad is on a distinguished road
Quote:
Originally Posted by stumpy View Post
All the required parallel libraries for CFX are installed by default in 13.0.
Thanks a lot.
mohammad is offline   Reply With Quote

Reply

Tags
hp-mpi, intel-mpi

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
installation with Intel MPI and Intel compilers achim OpenFOAM Installation 12 November 10, 2011 06:56
Sgimpi pere OpenFOAM 27 September 24, 2011 07:57
CFX11 + Fortran compiler ? Mohan CFX 20 March 30, 2011 18:56
Error using LaunderGibsonRSTM on SGI ALTIX 4700 jaswi OpenFOAM 2 April 29, 2008 10:54
Is Testsuite on the way or not lakeat OpenFOAM Installation 6 April 28, 2008 11:12


All times are GMT -4. The time now is 00:35.