CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Fluent problem

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   April 8, 2005, 03:43
Default Fluent problem
  #1
Z
Guest
 
Posts: n/a
Hi, I have been using Fluent for a while now and simulated many cases. But I noticed something strange. When I run fluent in Gui mode in linux I get only 70% cpu utilized by fluent and when I run it in batch mode I get 80% cpu. I want to know why we cannot acheive 95%. For example I have fortran code when I run this I get about 97% cpu utilization.

I want to know whether is it possible to imporve the performance of Fluent.

Regards Z
  Reply With Quote

Old   April 8, 2005, 04:22
Default Re: Fluent problem
  #2
pUl|
Guest
 
Posts: n/a
This is really an interesting question. I have noticed similar behavior. I suppose one could try and renice the process in *nix systems. For Windows the equivalent would be increasing the priority in the task manager.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
fluent parallel problem in win7 x64 system dunga82 FLUENT 8 April 19, 2012 20:23
problem of running parallel Fluent on linux cluster ivanbuz FLUENT 11 March 10, 2010 16:13
Problem in IMPORT of ICEM input file in FLUENT csvirume FLUENT 2 September 9, 2009 01:08
Fluent boundary conditions problem bobo FLUENT 2 July 3, 2009 06:28
Fluent parallel license problem brothershuai Main CFD Forum 0 July 1, 2009 15:41


All times are GMT -4. The time now is 22:20.