CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

meshing blanks

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   May 16, 2006, 04:13
Default meshing blanks
  #1
windpro
Guest
 
Posts: n/a
Hello,

I have been trying to mesh a 3D model (1/3 part of a wind blade flow zone). One face that interacts with the blade cannot be meshed.

Actually, i mesh it with no errors and ok skewness. But in the graphics there are blanks and there are meshed parts in the face.

Are they really meshed?

Thank you

  Reply With Quote

Old   May 16, 2006, 06:11
Default Re: meshing blanks
  #2
Steve Silvester
Guest
 
Posts: n/a
Hi,

You can get holes or blanks in a face mesh when using a tri face mesh that's exceeded the default limit in Gambit (100,000 - this can be changed in defaults), then it just meshes up to that limit and leaves gaping holes - but it normally tells you. Are you able to perform a volume mesh? If a face isn't really meshed (and it isn't just a graphics problem) Gambit will confirm that - 'face * isn't properly meshed' - when you try a volume mesh. If you can produce a volume mesh with no errors have another look at the face from within Fluent.

Steve
  Reply With Quote

Old   May 16, 2006, 08:12
Default Re: meshing blanks
  #3
windpro
Guest
 
Posts: n/a
Hi,

Just before that i have meshed another face with over 300000 mesh faces succesfully.

But as you mentioned gambit tells mesh faces=100000 about the face. Then how did i meshed that face before? Another important thing is i have used map meshing for the previous face.

This one that has gaps i am trying to mesh it "tri".

Thanks for your reply.
  Reply With Quote

Old   May 16, 2006, 08:43
Default Re: meshing blanks
  #4
Steve Silvester
Guest
 
Posts: n/a
Hi,

The 100,000 limit that Gambit imposes by default applies only to tri meshed faces and not mapped mesh faces, so you can use a map mesh over the 100,000 limit. A tri mesh face will stop meshing once it reaches the limit set in the defaults (usually 100,000). To mesh a face using tri using over 100,000 you need to change the defaults settings in Gambit through Edit>Defaults>Mesh>TRIMESH, select MAX_FACES and change the value in the value box to whatever you want then click 'modify', You'll need to save the .ini file if you want this setting to be saved for the next time you start Gambit otherwise you'll have to reset it again. If you set it to -1 then it will be unrestricted and you can have as many as you like.

Hope this helps

Steve
  Reply With Quote

Old   May 16, 2006, 09:45
Default Re: meshing blanks
  #5
windpro
Guest
 
Posts: n/a
Thanks a lot really. No way i could possibly check that option...
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[ANSYS Meshing] Migrating from GAMBIT to ANSYS Meshing David-CFD ANSYS Meshing & Geometry 1 April 1, 2011 05:22
Best Meshing scheme for Cylinder Nutrex Main CFD Forum 4 July 29, 2008 11:03
Meshing locks workbench window. andy2o CFX 0 February 1, 2008 06:01
Singularity of grid?Volume meshing vs face meshing Ken Main CFD Forum 0 September 4, 2003 11:09
Volume Meshing & Face Meshing? singularity of grid ken FLUENT 0 September 4, 2003 11:08


All times are GMT -4. The time now is 23:01.