CFD Online Logo CFD Online URL
Home > Forums > FLUENT

problem with filter (porous-jump)

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   November 12, 2006, 00:29
Default problem with filter (porous-jump)
Posts: n/a
Hi all,I have a problems here.

I try to make a filter on a GAMBIT,I specified as porous jump on boundary types.When I proceed to FLUENT,Fluent showed "cant change filter to porous jump because there is only one adjacent cell thread".

What should I change on my model? What's the meaning of the words "one adjacent cell thread"? Is porous jump have a special conditions?

Thanks a lot for your responses.
  Reply With Quote

Old   November 14, 2006, 10:41
Default Re: problem with filter (porous-jump)
Posts: n/a
The reason could be if you have specified the porous jump on an interface between two solid which are not joined. Jan
  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Am i right? porous jump drag force Shim FLUENT 2 August 25, 2014 09:33
Porous jump V.S Porous zone phxfudong FLUENT 1 October 8, 2009 22:11
porous media/jump mass flow problem Marijo FLUENT 0 February 17, 2006 12:49
problem about droplets in porous cck CD-adapco 0 August 6, 2005 00:48
POROUS SURFACE MESHING PROBLEM subramani.j CD-adapco 1 March 3, 2004 05:45

All times are GMT -4. The time now is 15:26.