CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Installation

How to install two version openfoam on ubuntu?

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 1, 2014, 12:30
Default How to install two version openfoam on ubuntu?
  #1
New Member
 
MAHDIYAR
Join Date: Jun 2014
Posts: 2
Rep Power: 0
MAHDI1366 is on a distinguished road
Hello to all friends
I've installed ubuntu 12.04 on my openfoam 2.3, but this version does not know ggi., Now I want to install a previous version of 1.6-ext on the side., In addition to the installation of ubuntu vmware never used. Thank you'll help me.
MAHDI1366 is offline   Reply With Quote

Old   July 1, 2014, 14:25
Default
  #2
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 8,258
Blog Entries: 34
Rep Power: 84
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
Greetings MAHDI1366 and welcome to the forum!

I'll quote myself from another post:
Quote:
Originally Posted by wyldckat View Post
Instructions on how to have more than one version, as well as to learn more on how to get around OpenFOAM's shell environment, are given here: http://openfoamwiki.net/index.php/In...with_the_Shell
Best regards,
Bruno
wyldckat is online now   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenFOAM 1.7.1 installation on LINUX UBUNTU 10.10 electrosin OpenFOAM Installation 39 July 1, 2014 07:55
How to Install Openfoam 2.2.2 in Ubuntu 14.04? satty_00 OpenFOAM Installation 7 May 18, 2014 10:04
Compiling OpenFOAM 1.7.1 on Ubuntu 10.10 samiam1000 OpenFOAM Installation 4 November 24, 2010 09:00
OpenFOAM 15 on AIX system does not support this version besto OpenFOAM Installation 3 October 29, 2008 05:23
help wanted to Install OpenFOAM 11 on SunOS version 59 gd_jin OpenFOAM Installation 3 April 8, 2005 04:56


All times are GMT -4. The time now is 07:46.