CFD Online Logo CFD Online URL
Home > Forums > STAR-CCM+

Plane Section Error

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   April 1, 2011, 08:11
Default Plane Section Error
New Member
Join Date: Nov 2010
Posts: 23
Rep Power: 6
screech1987 is on a distinguished road

I'm currently doing some post processing in Star CCM+ (5.4 2008). The simulations have all converged well, and mesh diagnostics give a clean bill of health. The mesh is a 2.5D mesh of one cell thick in the z direction.

But when I try to define a plane section at midspan in the domain the following error appears:

'A floating point exception has occurred: floating point exception [Invalid operation]. The specific cause cannot be identified. Please refer to the troubleshooting section of the User's Guide.:
Command: Unknown Command
CompletedCommand: TriggerPartUpdate
In: [Machine::main]
error: Error '

And the resulting plane section (after the error is ignored by pressing OK) has four cells missing from the surface. This I'm guessing is the cause of the error. But I am unsure why this is happening. Also to check when scalars are plotted on boundary surfaces the neglected cells are not present.

The number of missing cells is small (4) but for accuracies sake, and the fact that when a macro is run it stops due to the above error.

Any ideas?
screech1987 is offline   Reply With Quote


cells, missing, post processing, star ccm+

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
CGNS Compiling Diego Main CFD Forum 17 December 21, 2014 02:40
GroovyBC the dynamic cousin of funkySetFields that lives on the suburb of the mesh gschaider OpenFOAM 300 October 29, 2014 19:00
ParaView for OF-1.6-ext Chrisi1984 OpenFOAM Installation 0 December 31, 2010 07:42
checking the system setup and Qt version vivek070176 OpenFOAM Installation 22 June 1, 2010 12:34
Compiling problems with hello worldC fw407 OpenFOAM Installation 21 January 6, 2008 18:38

All times are GMT -4. The time now is 17:35.