CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Tecplot

tecplot

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   October 22, 2004, 11:01
Default tecplot
  #1
Julia
Guest
 
Posts: n/a
Hi, I an having a difficulty with tecplot. The x,y,z scales are not the sameon the screen, but I already checked Edit Axis and all ratios XtoY XtoZ YtoZ are 1. Any idea? Thanks!
  Reply With Quote

Old   October 22, 2004, 13:30
Default Re: tecplot
  #2
ag
Guest
 
Posts: n/a
Did you make sure to check that the axes depend (or not) on each other? There are radio buttons to enforce axis dependency. Try those.
  Reply With Quote

Old   October 22, 2004, 14:38
Default Re: tecplot
  #3
Julia
Guest
 
Posts: n/a
Yes, "XYZ Dependent" bottom is switched on. Problem is every unit scale on the x-axis is, say 100mm, on the z-axis is 120mm, and when I apply this ratio (100/120) in "XtoZ Ratio", the scales will be correct. But the point is everything should be right when all ratios are "1"!!!! Any clue?????
  Reply With Quote

Old   October 22, 2004, 16:07
Default Re: tecplot
  #4
ag
Guest
 
Posts: n/a
I guess I'm unclear on the problem. Are you saying that you have an X-axis (n)x(100) units long and a Z-axis (n)x(120) units long and they are different lengths on screen when all the ratios are 1? Also what version of Tecplot are you using - I remember having some issues on occasion with this sort of thing in Tecplot 7. It seemed to be some sort of bug in the code.
  Reply With Quote

Old   October 22, 2004, 17:37
Default Re: tecplot
  #5
Julia
Guest
 
Posts: n/a
What I meant was when I measure by a ruler on the monitor, the length between 0 and 1 on the x-axis is 10mm, but on the z-axis for the same range is 12mm, with all the ratios =1. If I scale down the z-axis by 1/1.2, it looks much better. The main problem is if I print out directly with all the ratios =1, what I see on the paper is correct, but if I make a .bmp file, I have to apply 1/1.2 to z-axis, because the .bmp file is created based on what is seen on the screen.

The version is 9.2.

If such a bug is in this code, it's really useless, but I still think there should be a solution for it.

Thanks.

  Reply With Quote

Old   October 25, 2004, 14:26
Default Re: tecplot
  #6
Jarmo Monttinen
Guest
 
Posts: n/a
Not sure if this is the solution.... but you might want to make your frame to be square instead of rectangular. This could help.

-- Jarmo
  Reply With Quote

Old   November 18, 2004, 18:51
Default Re: tecplot
  #7
Mani
Guest
 
Posts: n/a
Julia, you cannot expect the ratio to be correct, when you measure it with a ruler on the monitor. Tecplot has no influence on your monitor settings. You probably know about those buttons on your monitor that let you stretch the projection in horizontal and vertical directions? Depending on those settings, your screen may give you the exact ratio or not, both in tecplot, in the bitmap, and in any other thing shown on your screen. If the printout shows the correct ratio, and the printout of a bitmap (on paper) also shows the correct ratio, then tecplot is doing the right thing, and you're just going to have to change your monitor settings. I can't imagine why you would need the exact ratio on your monitor, though.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Importing contour maps into Tecplot jcostex Tecplot 1 May 20, 2009 12:48
Problem Exporting to Tecplot Craig FLUENT 2 July 15, 2008 23:21
How to read tecplot file witout tecplot ? Pol Tecplot 11 March 2, 2007 07:26
Using Tecplot for contours display david FLUENT 2 August 23, 2005 22:37
Tecplot can't read data file from Fluent. stephen FLUENT 8 November 21, 2001 21:27


All times are GMT -4. The time now is 02:31.