CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CD-adapco

problem in mesh generation-PROAM

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 21, 2008, 05:27
Default problem in mesh generation-PROAM
  #1
Bala
Guest
 
Posts: n/a
Hi Tom and Pauli,

Thanks for your suggestions! I checked my surfaces and i did some corrections, infact i am getting the good subsurface than the earlier one. So i increased my sub surface to 500mm. But after generating the mesh with max edge length 350 and min edge length 10 mm. I am not getting the complete mesh. Its showing some unresolved cells and the mesh also not between the surface and the domain (doing external flow analysis). I think the problem is due to the error which i am getting as below. How to set the global tolerance.

Warning: 0.01 * minimum edge length is less than global

tolerance. The global tolerance is set to 0.0364453.

This setting may cause geometry detail in both

the surface and resulting model to be lost or

result in more unresolved cells.

Could you plz reply for this?

Bala
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
mesh generation problem Ellen FLUENT 7 February 18, 2009 22:20
PROAM: Problem in mesh generation Bala CD-adapco 0 March 5, 2008 06:53
mesh generation problem giyong CD-adapco 2 May 12, 2007 09:08
Problem with mesh generation Nestor FLUENT 3 November 1, 2006 03:54
Mesh generation problem Lam FLUENT 2 December 25, 2003 13:37


All times are GMT -4. The time now is 04:19.