CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

Vessel tutorial problem

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 3, 2012, 06:38
Default Vessel tutorial problem
  #1
Member
 
h-h
Join Date: Sep 2009
Posts: 38
Rep Power: 7
hosseinhgf is on a distinguished road
Hello
i have problem with "Multiphase Flow in a Mixing Vessel" tutorial.
When you running "MultiphaseMixer.pre" withSession>Play Tutorial you have a subregion in"MixerImpellerMesh.gtm" mesh that contain the 3d blade. But just three faces from ten faces of this 3d blade defined (two as interface and one as shaft) and other faces not defined. What happened for other faces?

When I setting up this tutorial manually (I did step by step that help said) the other faces appear in “impeller default” (I turned off Automatic Default Domain and Automatic Default Interfaces) that not exist in automatically set up. Why?
How create model with design modeler that there is face in domain (not thin surface) like blade and baffle in this tutorial without crating subdomain?

Thanks’ for reading
hosseinhgf is offline   Reply With Quote

Old   March 17, 2013, 12:39
Default
  #2
New Member
 
Nima
Join Date: Mar 2013
Posts: 1
Rep Power: 0
NimaMcGill is on a distinguished road
Hi,

have you find the answer to your question?
I just started using ANSYS and I faced the same question.
NimaMcGill is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem on Fluent Tutorial: Horizontal Film Boilig Feng FLUENT 2 April 13, 2013 05:34
Boundary Condition For Pressure vessel Problem abhayachougule Main CFD Forum 2 October 26, 2010 07:48
Problem running cavityGrade Tutorial CFDMike OpenFOAM Running, Solving & CFD 0 September 23, 2010 07:46
Problem with icoDyMFoam tutorial matlie OpenFOAM Bugs 10 April 26, 2007 04:51
Rotating Vessel: Problem Set-Up Harmeet FLUENT 0 February 4, 2005 06:41


All times are GMT -4. The time now is 19:13.