CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Installation

Remote vmware + paraview / parafoam + menus does not work

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 11, 2014, 13:08
Default Remote vmware + paraview / parafoam + menus does not work
  #1
Member
 
Patricio Bohorquez
Join Date: Mar 2009
Location: Jaén, Spain
Posts: 94
Rep Power: 8
pbohorquez is on a distinguished road
Hi friends,

my students are trying to use vmware images of ubuntu + openfoam from the computer room but we are facing problems to post-process the simulations.

The vmware images are running from the university server, we are able to run simulations correctly and when loading parafoam ... the problem arises. We tried the option paraFoam -builtin. Even in this case, as soon as we touch the menus paraview is frozen.

Do you have some experience or know how to fix the problem?

Thanks,
Patricio
pbohorquez is offline   Reply With Quote

Old   February 11, 2014, 15:20
Default
  #2
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 8,253
Blog Entries: 34
Rep Power: 84
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
Greetings Patricio,

A few questions:
  1. Which Ubuntu version and architecture?
  2. Is 3D acceleration turned on in the virtual images?
  3. How exactly are the images being accessed to? Is it through one of the following:
    1. VNC
    2. SSH -X
    3. VMPlayer or VMWorkstation, running on the computer room, accessing the running images on the server.
Best regards,
Bruno
wyldckat is offline   Reply With Quote

Old   February 11, 2014, 20:19
Default
  #3
Member
 
Patricio Bohorquez
Join Date: Mar 2009
Location: Jaén, Spain
Posts: 94
Rep Power: 8
pbohorquez is on a distinguished road
Thanks for your prompt reply Bruno,
1. We have tried both Guadalinex (which is a 'precise') and standar Ubuntu 12.04 image with openfoam v2.2.2
2. I feel that 3D acceleration is turned off by default (i check it with IT services)
3. NX Client 3.5 for windows
Best wishes,
Patricio
pbohorquez is offline   Reply With Quote

Old   February 16, 2014, 12:02
Default
  #4
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 8,253
Blog Entries: 34
Rep Power: 84
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
Hi Patricio,

Took me a while to get back to this thread.
All I can think of is that this is either due to:
  1. 3D acceleration is turned off.
  2. NX is not meant to be used with a Virtual Machine, due to possible sync issues.
  3. The VMWare tools are not installed in the virtual machine.
  4. Perhaps it's best to use the VNC feature that VMWare has got... it's got it in VMPlayer and probably in VM Workstation as well. Attached is a window snapshot that shows this.
  5. If this was a real machine, I would suspect that the problem was due to bad/incorrect graphics-card drivers.
Beyond this, you might want to look into using ParaView's pvserver application, for providing data to a local ParaView: http://paraview.org/Wiki/Setting_up_a_ParaView_Server

Best regards,
Bruno
Attached Images
File Type: jpg Screenshot from 2014-02-16 15:59:44.jpg (45.0 KB, 4 views)
wyldckat is offline   Reply With Quote

Reply

Tags
paraview, remote, server, students, vmware

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Paraview version update errors Dan Pearce OpenFOAM Installation 5 January 8, 2014 06:47
Using Python in Openfoam in-built paraFoam (paraView 3.8.0) Man Yue ParaView 6 November 30, 2012 07:57
HowTo Make paraFoam from OpenFOAM15 work on OpenSuse11 by installing Qt435 in home directory wenterodt OpenFOAM Installation 52 June 26, 2009 17:01
Why dosnbt it work on paraview when inputing the results of the case tutorialsstressFemFoamplateHole dandes OpenFOAM Paraview & paraFoam 3 March 22, 2006 12:06
ParaFoam didnbt work Leosding (Leosding) OpenFOAM Installation 11 February 17, 2005 17:44


All times are GMT -4. The time now is 20:13.