CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Installation

Problem with Paraview

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 10, 2014, 11:42
Default Problem with Paraview
  #1
New Member
 
Join Date: Mar 2014
Posts: 2
Rep Power: 0
Sacha_2407 is on a distinguished road
I have follow this tutoriels to install OpenFoam and Paraview: http://www.openfoam.org/download/ubuntu.php

When I compile the simplest figure cavity, the surface of my figure isn't smooth. There is like hole and when I move my figure the hole change. There is a picture in the attachment.

Thanks for your help !

A.Danthine
Attached Images
File Type: jpg OpenFoam.jpg (52.6 KB, 8 views)
Sacha_2407 is offline   Reply With Quote

Old   March 10, 2014, 16:12
Default
  #2
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 9,744
Blog Entries: 39
Rep Power: 103
wyldckat is a glorious beacon of lightwyldckat is a glorious beacon of lightwyldckat is a glorious beacon of lightwyldckat is a glorious beacon of lightwyldckat is a glorious beacon of light
Greetings Danthine and welcome to the forum!

That's a clear indication that the graphics card drivers are not fully compatible with your graphics card.
You need to either install the correct drivers or upgrade your existing ones. Note: on some occasions, instead of upgrading the drivers, you might need to downgrade them.

Best regards,
Bruno
__________________
wyldckat is online now   Reply With Quote

Old   March 10, 2014, 16:23
Default
  #3
New Member
 
Join Date: Mar 2014
Posts: 2
Rep Power: 0
Sacha_2407 is on a distinguished road
Thanks a lot ! I will check that
Sacha_2407 is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem in using paraview meballav ParaView 11 October 12, 2012 16:03
Installation problem with ParaView 3.8.0 on openSUSE 11.2 aero_ OpenFOAM Paraview & paraFoam 14 August 2, 2010 18:13
Yet another Paraview problem gascortado OpenFOAM 5 February 21, 2010 07:39
paraFoam reader for OpenFOAM 1.6 smart OpenFOAM Installation 13 November 16, 2009 22:41
Problem with Colors in ParaView sven OpenFOAM Paraview & paraFoam 1 May 31, 2009 08:13


All times are GMT -4. The time now is 23:10.