CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS > ANSYS Meshing & Geometry

[ANSYS Meshing] Weird issue: Solid names/even shape changing while exporting from Ansys DM to Mesher

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   May 21, 2015, 16:26
Default Weird issue: Solid names/even shape changing while exporting from Ansys DM to Mesher
  #1
Senior Member
 
nm
Join Date: Mar 2013
Posts: 100
Rep Power: 13
nvarma is on a distinguished road
Hello, I have modeled a fairly complicated 3d geometry on workbench. I checked each "body" in the tree. However in the mesher, the names appear jumbled randomly.

Did I miss a step while exporting to ensure that the names stay the same or is workbench going awry?

I updated/closer-reopened multiple times?

Any help is appreciated.
nvarma is offline   Reply With Quote

Old   May 21, 2015, 19:05
Default
  #2
Senior Member
 
Join Date: Apr 2014
Location: Melbourne
Posts: 584
Rep Power: 14
Kapi is on a distinguished road
Hi Nvarma,

assuming you are creating geometry in DM and mesher is attached in the module which you are opening/updating. You dont have to do anything, it should pick bodies and NS automatically.

I reckon your WB is proly giving some error. Try to do same with a simple geometry and see what happens.

Kapi
Kapi is offline   Reply With Quote

Old   May 22, 2015, 09:06
Default
  #3
Senior Member
 
nm
Join Date: Mar 2013
Posts: 100
Rep Power: 13
nvarma is on a distinguished road
Hi Kapi,
thanks for the quick response.

Yeah I figured it was a workbench error..I had to create some of the geometry again and save the project. That worked.

Thanks!
nvarma is offline   Reply With Quote

Reply

Tags
ansys meshing, exporting geometry, mesher, workbench

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[PyFoam] Problems with the new PyFoam release zfaraday OpenFOAM Community Contributions 13 December 9, 2014 18:58
[PyFoam] having problems with pyfoam Installation vitorspadetoventurin OpenFOAM Community Contributions 3 December 2, 2014 07:18
Strange issue while launching ANSYS workbench in CentOS 6.4 Philip_C ANSYS 11 August 29, 2013 06:44
Exporting results from CFX to ANSYS ?? sohail ahmed CFX 1 December 20, 2007 01:10
CFX4.3 -build analysis form Chie Min CFX 5 July 12, 2001 23:19


All times are GMT -4. The time now is 13:36.