CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS > ANSYS Meshing & Geometry

[ANSYS Meshing] Volume meshing supposedly not successful due to 'unresolved gaps' error?

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   October 3, 2022, 05:54
Unhappy Volume meshing supposedly not successful due to 'unresolved gaps' error?
  #1
New Member
 
Join Date: Aug 2022
Posts: 1
Rep Power: 0
MEGAMAN is on a distinguished road
Hello all,

I am having a rather strange error when trying to generate the volume mesh for my fluid domain in Fluent Meshing watertight workflow.

I have already done a baseline simulation with an initial domain size without issues, but now am doing the same steps for a smaller domain. So all I changed in SpaceClaim is the enclosure size and then reselected my inlet, outlet, symmetry and wall named selections. I then used the same mesh settings and yet I am getting this error when trying to generate the volume mesh:

Code:
The tgrid process could not be started. Error: Auto mesh failed.Error Object: #f
Error: Volume meshing was not successful, likely due to unresolved gaps. Edit the Create Volume Task and in Advanced Options, set Check Self Proximity to 'yes' before re-execution.Error Object: #f
Error: state/object/execute-command:Exception encountered in S_ExecuteTaskError Object: ()
How can the same domain that worked fine before, now have unresolved gaps when all I changed was the size of the enclosure?

Any help to resolve this issue would be much appreciated, thanks!
MEGAMAN is offline   Reply With Quote

Old   October 10, 2022, 10:18
Default
  #2
Senior Member
 
Join Date: Mar 2009
Location: Norway
Posts: 138
Rep Power: 17
kjetil is on a distinguished road
Did you check the Self proximity, as it suggests?
kjetil is offline   Reply With Quote

Reply

Tags
enclosure, error #f, fluent meshing watertight, spaceclaim, unresolved gaps

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
error compiling modified applications yvyan OpenFOAM Programming & Development 21 March 1, 2016 04:53
[OpenFOAM.org] Compile OF 2.3 on Mac OS X .... the patch gschaider OpenFOAM Installation 225 August 25, 2015 19:43
ParaView for OF-1.6-ext Chrisi1984 OpenFOAM Installation 0 December 31, 2010 06:42
Version 15 on Mac OS X gschaider OpenFOAM Installation 113 December 2, 2009 10:23
Compiling problems with hello worldC fw407 OpenFOAM Installation 21 January 6, 2008 17:38


All times are GMT -4. The time now is 09:30.