CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS

ANSYS Workbench mesh crashes (ANSYSWBU.exe problem)

Register Blogs Members List Search Today's Posts Mark Forums Read

Like Tree24Likes

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   August 2, 2016, 09:29
Default
  #61
oat
New Member
 
Joe Smith
Join Date: May 2016
Posts: 19
Rep Power: 6
oat is on a distinguished road
Quote:
Originally Posted by sogold View Post
Hello!! I have the same problem. I start the Ansys 12.1, but when I start the DesignModeler or Mesh appears:

AnsysWBU.exe encountered a problem. A diagnostic file has been written:
..../AppData/Local/Temp/AnsysWBDumpFile.dmp

I did everything that you said in the post: update drivers, install the environment variable ANS_OLD_ATTACH...and I work without Ethernet and I don't know what do! please help me!

hi, sogold, I solved my problem by following this post:
http://www.cfd-online.com/Forums/ans...tml#post500479
oat is offline   Reply With Quote

Old   October 28, 2016, 03:04
Default
  #62
New Member
 
Héctor Lodoso
Join Date: Oct 2015
Location: Spain
Posts: 15
Rep Power: 6
Héctor Lodoso is on a distinguished road
Quote:
Originally Posted by Soitin View Post
In my case it was a problem of interference ANSYSWBU.exe with program for sound driver 'Nahimic for MSI'. The error was disappeared when I removed 'Nahimic.exe' from autorun. The challenge was hard...

System description:
Laptop MSI GE62
CPU Core i7 5700-HQ
RAM 16 Gb
OS Windows 10 Home
Ansys WB 16.0.
Thank you very much Soitin!!
Disabling "Nahimic" from autostart also worked to me (I also have a MSI laptop).
It really had to be a hard work to find this out!
Still, I think ours was not exactly the same ANSYSWBU.exe problem... but very useful tip for all the MSI users.
Thanks
Héctor Lodoso is offline   Reply With Quote

Old   August 23, 2017, 09:56
Default ansysWBU error
  #63
New Member
 
ahmed imad abbood
Join Date: Aug 2017
Posts: 3
Rep Power: 4
ahmedovo is on a distinguished road
Hello!! I have the same problem. I start the Ansys 18.1, but when I start the DesignModeler or Mesh appears:

AnsysWBU.exe encountered a problem. A diagnostic file has been written:
..../AppData/Local/Temp/AnsysWBDumpFile.dmp


please any help?
ahmedovo is offline   Reply With Quote

Old   February 9, 2018, 05:40
Default
  #64
New Member
 
Kristína
Join Date: Feb 2018
Posts: 1
Rep Power: 0
KristinaD is on a distinguished road
Quote:
Originally Posted by emreg View Post
click folder ANSYS (in where it locates , i guess drive C: ) with ur mouse button and select properties..

leave all the permissions checked on security tab..

inform me if it works.
Hello, I have tried this, but it didn´t work, so that I uninstall and instal program again, and now is everything all right. I know it´s not very simple way, but it works
KristinaD is offline   Reply With Quote

Old   July 21, 2018, 08:18
Default
  #65
New Member
 
ahmad
Join Date: Mar 2018
Posts: 20
Rep Power: 4
ahmad_xjtu is on a distinguished road
Thank you! useful in 2018 too!
ahmad_xjtu is offline   Reply With Quote

Old   September 5, 2018, 10:03
Default
  #66
New Member
 
Laura
Join Date: Jul 2018
Posts: 14
Rep Power: 4
biond8 is on a distinguished road
Hi guys, I have the same message (AnsysWBU.exe encountered a problem. A diagnostic file has been written:
..../AppData/Local/Temp/AnsysWBDumpFile.dmp)
My problem is a little different: DM works but when I decompose my geometry (I'm using IC engine Fluent), then the message appears and the decomposition stops. I just tried to change the name of directory and other things you suggest but nothing.

I use version 17, but I tried with 18.1 and there the same problem at the same point of decomposition. My PC is Dell XPS 15, 16Gb RAM, i7, intel HD 530. If someone has some advice, I'm gratefull. Thanks
biond8 is offline   Reply With Quote

Old   September 5, 2018, 11:36
Default ANSYSWBU.exe problem
  #67
New Member
 
Héctor Lodoso
Join Date: Oct 2015
Location: Spain
Posts: 15
Rep Power: 6
Héctor Lodoso is on a distinguished road
Hello Laura,

What worked for me in version 17 was ending tasks of some programms that got in conflict with ANSYS at certain point (specifically in my case one called Nahimic). You may also want to prevent them to autorun at Windows startup.

If this does not work, you can also try running ANSYS with a dedicated GPU, which you most probably have,but maybe don't use (I have found out that some computers try to avoid it to save resources).

Give it a try.
__________________
Best regards!
Héctor Lodoso
Héctor Lodoso is offline   Reply With Quote

Old   September 6, 2018, 04:04
Default
  #68
New Member
 
Laura
Join Date: Jul 2018
Posts: 14
Rep Power: 4
biond8 is on a distinguished road
Quote:
Originally Posted by Héctor Lodoso View Post
Hello Laura,

What worked for me in version 17 was ending tasks of some programms that got in conflict with ANSYS at certain point (specifically in my case one called Nahimic). You may also want to prevent them to autorun at Windows startup.

If this does not work, you can also try running ANSYS with a dedicated GPU, which you most probably have,but maybe don't use (I have found out that some computers try to avoid it to save resources).

Give it a try.
Hi Héctor! First of all, thanks a lot for your reply. I don't have Nahimic on my PC so it's not the problem. I read on Ansys webpage https://www.ansys.com/-/media/ansys/...s-aa-v9-i1.pdf
that my GPU (NVIDIA GeForce GTX 960M) isn't recommended beacuse it's a gaming class card. Anyway, the decomposition works with a different engine geometry, do you think it's possible that the problem is linked with the geometry? I really appreciated your kindness.

Best regards.
biond8 is offline   Reply With Quote

Old   April 28, 2019, 03:12
Default
  #69
Senior Member
 
Join Date: Jun 2014
Location: Taiwan
Posts: 100
Rep Power: 8
SJSW is on a distinguished road
Running fluent in workbench in v191 on WIndows 10.
When it comes to Mesh, it show 3 messages:
1.ANSYSWBU.exe encountered a problem. A diagnostic file has been written: C:\...\Temp\AnsysWBDumpFile.dmp.
2.Update failed for the Mesh component in Fluid Flow (Fluent). Unable to update model. Either the application crashed or Workbench lost communication with it.
3.(DP 0) Unable to initialize addins in Meshing. Either the application crashed or Workbench lost communication with it (No connection could be made because the target machine actively refused it XXX.XXX.XXX.XXX:XXXXX).

※I followed ntech's method, but the problem is still there.

※I tried Maks001's method, but the problem is still there.
a.My graphic card is Intel(R) HD Graphics 630. I have updated the driver today, but the problem is still there.
b.Changing the folder name"C:\Users\...\AppData\Roaming\Ansys" will result in a fewer items in toolbox in workbench.
Changing the folder name"C:\Users\...\AppData\Roaming\Ansys\v191", but the problem is still there.

※I deactivated the graphic card from the control panel, but the problem is still there.

I don't understand what "Workbench lost communication with it" means.

201905
OK...I remove v191 and reinstall it. Then The problem solved.
I think that it is due to windows update.

Last edited by SJSW; May 18, 2019 at 11:43.
SJSW is offline   Reply With Quote

Old   May 30, 2019, 12:17
Default
  #70
New Member
 
AnsysUser
Join Date: Jul 2016
Posts: 8
Rep Power: 6
Shreman is on a distinguished road
Try to suppress surface in ansys mechancial that has zero elements/nodes ( you can see by clicking on "Worksheet" option on the top of ansys mechancial. this could be one of the solution.)
Shreman is offline   Reply With Quote

Old   June 19, 2020, 12:28
Default
  #71
New Member
 
Join Date: Jun 2020
Posts: 1
Rep Power: 0
polyglot is on a distinguished road
Quote:
Originally Posted by ntech View Post
I'm using Ansys 15.0 and windows7 64bit, seems to be the only combination having this problem. After two weeks I finally found a solution. You might need some experties to adapt it to your case depending on your version of Ansys and type of windows 7.

Here is it

1.
Check to make sure the following folders exist
C:\WINDOWS
C:\WINDOWS\System32
C:\WINDOWS\System32\wbem

2.
Press your "start" button and type "cmd" (Command Prompt DOS) right click and run as administrator'.
You should have "c:\windows\system32>_" in the black window

Type in the following one after the other and press enter.

regsvr32.exe ole32.dll
regsvr32.exe atl.dll
regsvr32.exe oleaut32.dll
regsvr32.exe scrrun.dll

regsvr32.exe jscript.dll

regsvr32.exe vbscript.dll

Between step 2 and 3, you might have to restart your system OR use the task manager. When you open the task manager, end every process related to ansys (hint: they will usually be at the top and ansys will be visible in the name and/or descripition section Under "processes" tab in the task bar.


3.
Rename v150 from %APPDATA%\ansys\v150 to v150.old (where %APPDATA% is where your APPDATA variable is set to - 'Just type %APPDATA% in the Explorer Address bar' and it will take you there).
Rename .ansys from %TEMP% to old.ansys (same as above, just type: %TEMP% in the address bar)

4.
Run the ProductConfig.exe from C:\Program Files\ANSYSInc\v150\commonfiles\tools\winx64
and configure the application again, by right-clicking the productconfig.exe file and select 'Run as Administrator',
First click on "Add .Net security exception for ANSYS, Inc products"
Secondly click on "configure products" and select everything..

5.
Run the CLIENT ANSLIC_ADMIN Utility > Set license preferences for user... > v150 and make sure that the license options are set correctly here, (license order you want to have and that is showing the features you will use with ANSYS), so that the new preferences file is created.

6.
Check the graphics driver for the card installed on the machine and make sure it is running the latest driver. If not, update the driver.

Many part of this tread has offered the solution prescribed here in bits, essentially this is everything combined together.

Enjoy Ansys.
I did all of these steps, and finally it worked for me too. Thanks.

The system properties:
- windows 7, 64 bit
- graphic: ATI Radeon
polyglot is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Moving mesh Niklas Wikstrom (Wikstrom) OpenFOAM Running, Solving & CFD 122 June 15, 2014 06:20
importing mesh from Gambit and other software to ansys workbench mortazavi CFX 12 May 30, 2012 07:38
importing mesh to ansys workbench??? mortazavi ANSYS 0 June 1, 2009 05:10
Problem importing ANSYS mesh, please help Ankan Kumar FLUENT 1 February 2, 2003 08:38
unstructured vs. structured grids Frank Muldoon Main CFD Forum 1 January 5, 1999 10:09


All times are GMT -4. The time now is 01:31.