CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > CONVERGE

Mpi

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   December 16, 2016, 23:05
Smile Mpi
  #1
New Member
 
Shen shiquan
Join Date: Jul 2016
Location: The State Key Laboratory of Engines (Tianjin University)
Posts: 12
Rep Power: 6
tju_shq is on a distinguished road
Hello everyone,I am a user of Converge2.3 in China,when i upload my case to the Tianhe-supercomputer(Linux system) and use 8 nodes which include 64cpus.

The recording log shows that CPU usage rate are full but the memory usage rate is zero,and all the output files can be exported but there is noting in them.

The followings are the screenshot of my case and my Submit command .
does anyone knows why and how to fix it? I am looking forward to your reply.

[IMG][/IMG]

[IMG][/IMG]

[IMG][/IMG]
Attached Images
File Type: png log.png (7.1 KB, 16 views)
File Type: png submmit comand.png (14.0 KB, 14 views)
File Type: png CPU usage ratio.png (5.8 KB, 12 views)
tju_shq is offline   Reply With Quote

Old   December 20, 2016, 17:32
Default
  #2
Senior Member
 
SamWijey's Avatar
 
Sameera Wijeyakulasuriya
Join Date: Jan 2016
Location: Convergent Science, Madison WI
Posts: 105
Rep Power: 6
SamWijey is on a distinguished road
Hello,

If you wait longer, would the case eventually start writing out data in to the output files? Or is it stuck for a long time at the location shown in your logfile?

If it is stuck for a long time, please send your case (*.in and *.out files) to support@convergecfd.com and we'll help you figure out the issue.
__________________
Sameera Wijeyakulasuriya
Principal Engineer, Applications
CONVERGECFD
SamWijey is offline   Reply With Quote

Old   December 20, 2016, 21:44
Default
  #3
New Member
 
Shen shiquan
Join Date: Jul 2016
Location: The State Key Laboratory of Engines (Tianjin University)
Posts: 12
Rep Power: 6
tju_shq is on a distinguished road
Quote:
Originally Posted by SamWijey View Post
Hello,

If you wait longer, would the case eventually start writing out data in to the output files? Or is it stuck for a long time at the location shown in your logfile?

If it is stuck for a long time, please send your case (*.in and *.out files) to support@convergecfd.com and we'll help you figure out the issue.
Thanks for your reply,I checked this case again this monday,there are some errors in setting supercomputer's environment variable set and submit command.i have slove this problem,Thank u
tju_shq is offline   Reply With Quote

Reply

Tags
linux, mpi errors, supercomputer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
mpirun, best parameters pablodecastillo Hardware 18 November 10, 2016 13:36
[OpenFOAM.org] MPI compiling and version mismatch pki OpenFOAM Installation 7 June 15, 2015 17:21
MPI error florencenawei OpenFOAM Installation 3 October 10, 2011 02:21
Error using LaunderGibsonRSTM on SGI ALTIX 4700 jaswi OpenFOAM 2 April 29, 2008 11:54
Is Testsuite on the way or not lakeat OpenFOAM Installation 6 April 28, 2008 12:12


All times are GMT -4. The time now is 19:21.