CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > CONVERGE

mpi run problem signal 11 (segmentation fault) FGM simulation

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   October 18, 2017, 09:28
Default mpi run problem signal 11 (segmentation fault) FGM simulation
  #1
New Member
 
Federico
Join Date: Sep 2017
Location: Italy
Posts: 5
Rep Power: 5
Fedindras is on a distinguished road
Hi all
I've tried to launch a FGM simulation using mapping option on CONVERGE CFD but while is building FGM table, appear this kind of problem:
Screenshot.png
I've tried to launch also this simulation on 16 core but this problem still existing..
Anyone can help me?
Is it a setting problem or a memory problem?
(to set this sim I followed an example case)

Thank you for you time

Federico.
Fedindras is offline   Reply With Quote

Old   October 26, 2017, 16:05
Default
  #2
Member
 
ksrivast's Avatar
 
Kislaya Srivastava
Join Date: Sep 2017
Location: Convergent Science, Northville MI
Posts: 97
Rep Power: 5
ksrivast is on a distinguished road
Hello Federico,

This looks like a case setup problem. Are there any parameters you manually changed in fgm.in? Which example case did you follow to set up your case?

I would like to know a little more about your case setup and FGM model settings to diagnose the problem you are facing.

Sincerely,

Srivastava
__________________
Kislaya Srivastava
Research Engineer | Applications
CONVERGECFD
ksrivast is offline   Reply With Quote

Reply

Tags
converge cfd, fgm, mpi error, mpirun error, segmentation fault: 11

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
a fatal signal (segmentation fault) Turbo_hrf Fluent UDF and Scheme Programming 4 September 14, 2017 09:35
Fluent15: received a fatal signal (Segmentation fault) lcg44 FLUENT 4 August 29, 2016 12:19
Parallel Running With Problems guilha OpenFOAM Running, Solving & CFD 1 July 26, 2014 10:55
Problem with parallel run of my solver based on pimpleDyMFoam o.kotsur OpenFOAM Running, Solving & CFD 0 October 6, 2013 03:44
segmentation fault when installing OF-2.1.1 on a cluster Rebecca513 OpenFOAM Installation 9 July 31, 2012 15:06


All times are GMT -4. The time now is 15:54.