CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS > FLUENT > Fluent Multiphase

VOF +surface tension force modeling+ open channel flow+cyclic region= fatal error?

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   October 31, 2014, 03:27
Unhappy VOF +surface tension force modeling+ open channel flow+cyclic region= fatal error?
  #1
Senior Member
 
Join Date: Jun 2014
Location: Taiwan
Posts: 100
Rep Power: 11
SJSW is on a distinguished road
Hi~ I met a problem in VOF modeling.

I made a one sixth cyclic model, which is pizza-like shape.
The cyclic region consists the two cutting faces.
The two cutting faces contact with the inlet face.
In the full model, there is a little water inlet with radius 1 cm on the top.
I hope that water fall down through the inlet with a mass flow rate 0.1 kg/s and reach the bottom to spread and splash out.

In Mesh module, I built cyclic region with low/high geometry and rotating axis.
In Fluent, TUI command successfully created rotational cyclic boundaries.
I choose VOF model and check the option of "Open Channel Flow" in page "General".
In Page "Phases", get into "Interaction...", find tab "Surface tension" and check "Surface tension force Modeling".
The "Wall adhesion" and "Jump adhesion" left unchecked.
The surface tension coefficient(n/m) is set 0.3.

When I press "Calculate", there is a Error:
FLUENT received fatal signal(ACCESS_VIOLATION)
1.Note exact events leading oto error.
2.Save case/data under new name.
3.Exit program and restart to continue.
4.Report error to your distributor.

Then I uncheck "Surface tension force Modeling" and it works.
It also works when I set the surface tension force to zero.

I'd like to ask what is wrong in my setup?
Thanks for your attention!
SJSW is offline   Reply With Quote

Old   November 13, 2014, 07:01
Default
  #2
Senior Member
 
Join Date: Jun 2014
Location: Taiwan
Posts: 100
Rep Power: 11
SJSW is on a distinguished road
I unchecked "Open Channel Flow" and made the inlet far from the periodic boundary, but the results are the same as before.
The problem is still on "Surface tension force Modeling."
If you know why this happened or how to solve the situation, please tell me.
Thank you!
SJSW is offline   Reply With Quote

Old   November 18, 2014, 04:15
Default
  #3
vig
New Member
 
anonymous
Join Date: Jan 2011
Posts: 23
Rep Power: 15
vig is on a distinguished road
Switch off node based smoothing option or node based curvature calculation option from the TUI solve > set > surface-tension.

It might work.
vig is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mesquite - Adaptive mesh refinement / coarsening? philippose OpenFOAM Running, Solving & CFD 94 January 27, 2016 09:40
Compile problem ivanyao OpenFOAM Running, Solving & CFD 1 October 12, 2012 09:31
UDF for inlet BC, Free Surface Open Channel Flow VOF arshiya4 Fluent UDF and Scheme Programming 3 March 6, 2012 18:13
How to install CGNS under windows xp? lzgwhy Main CFD Forum 1 January 11, 2011 18:44
DecomposePar links against liblamso0 with OpenMPI jens_klostermann OpenFOAM Bugs 11 June 28, 2007 17:51


All times are GMT -4. The time now is 16:45.