CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS > FLUENT

Fluent in Ansys Workbench : Change Working Directory

Register Blogs Members List Search Today's Posts Mark Forums Read

Like Tree3Likes
  • 3 Post By sral

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   July 2, 2015, 12:24
Default [Closed] Fluent in Ansys Workbench : Change Working Directory
  #1
New Member
 
Lars
Join Date: Jul 2015
Posts: 8
Rep Power: 6
sral is on a distinguished road
Hello,

I want to run a cfd analysis in Ansys Workbench V16.

Unfortunately, Ansys Workbench defines the Fluent workingdirectory as F: (which is a network accessed directory and therefore not suitable)



And I can't change it in this window. I changed the Ansys Workbench temporary directory:



But it has no effect on the Fluent job. It still writes to F: (it has more storage space than my HDD, maybe it is the selection criterion?)


The Ansys help is not useful:


Quote:
When you start ANSYS FLUENT from either type of FLUENT-based system within Workbench, FLUENT Launcher will appear by default. Most FLUENT Launcher settings are available, except for the following options:
Version (disabled)
Working Directory (disabled)
Use Journal File (not available)
I tried the following code in Fluent TUI, but it does not work (anymore in V16 ?!).

Quote:
Originally Posted by devanson View Post
Hi macfly,
use this command to change dir in ANSYS Fluent environment through TUI command..

sync-chdir C:\a
One possible solution, which I will try tomorrow, is to unmount the network storage temporarily and start Ansys Workbench, which hopefully will select the desired D: drive alternatively.

But maybe you have a solution for this?

Thank you.

Last edited by sral; July 3, 2015 at 04:30. Reason: Closed
sral is offline   Reply With Quote

Old   July 3, 2015, 04:17
Default
  #2
New Member
 
Lars
Join Date: Jul 2015
Posts: 8
Rep Power: 6
sral is on a distinguished road
I unmounted the network drive and restarted Workbench. Now it chose the path

C:\Users\xxxxx\Desktop

and it stays that way, even if I remount the network drive.

But the Desktop is no suitable place for temporary files either. So the question stands.


Regards,
Lars
sral is offline   Reply With Quote

Old   July 3, 2015, 04:27
Default
  #3
New Member
 
Lars
Join Date: Jul 2015
Posts: 8
Rep Power: 6
sral is on a distinguished road
Now i found out:

It is dependent on where the ANSYS Workbench Shortcut is executed:



My default setting was %HOMEDRIVE%%HOMEPATH% which leads to the network drive.

I entered D:\temp\ansys and it works now.

sral is offline   Reply With Quote

Old   July 31, 2018, 03:08
Default
  #4
New Member
 
majid
Join Date: Jul 2018
Posts: 1
Rep Power: 0
majid2546 is on a distinguished road
you should run the fluent from start menu and dont create project in workbench and dont run fluent inside of workbench
majid2546 is offline   Reply With Quote

Old   March 29, 2019, 11:29
Default
  #5
Senior Member
 
ali
Join Date: Oct 2009
Posts: 318
Rep Power: 13
alinik is on a distinguished road
sral,

Did you solve it?
alinik is offline   Reply With Quote

Reply

Tags
directory, fluent, workbench, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ANSYS Workbench on "Uncertified" Linux Distros hsr CFX 282 November 26, 2018 19:13
plotting temperature time graph using ansys workbench fluent Hithesh FLUENT 0 March 30, 2014 13:30
The fluent stopped and errors with "Emergency: received SIGHUP signal" yuyuxuan FLUENT 0 December 3, 2013 23:56
1.7.x Environment Variables on Linux 10.04 rasma OpenFOAM Installation 9 July 30, 2010 05:43
Ansys Workbench, Gambit and Fluent NK Main CFD Forum 0 January 22, 2009 10:25


All times are GMT -4. The time now is 21:16.