CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS > FLUENT

Troubleshooting my 2D axisymmetric project

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   August 27, 2015, 12:23
Default Troubleshooting my 2D axisymmetric project
  #1
New Member
 
Jordan
Join Date: Feb 2013
Posts: 6
Rep Power: 9
irishguy is on a distinguished road
Hello, I'm trying to figure out what might be wrong with my simulation. I'm trying to model the flow rate and forces on a poppet valve that is open 1.5 mm. It's 2D, axisymmetric, the mesh along with current results is pictured here.


I'm simulating a k-epsilon (2 eqn) model in Ansys Workbench 14.5 with a pressure inlet and outlet boundary condition to simulate a 10 bar pressure drop across the valve. As you can see in the picture above I'm getting good results for the forces on the poppet and walls but the flow rate is 0 for all boundary conditions. I'm also getting 0 for the viscous forces.

My current thought is that there is something wrong with the setup as you can see my workbench shows that the setup still requires user input, but I don't know where to go from here? I also can't get to the plot of my convergence.



Any input would be greatly appreciated.
irishguy is offline   Reply With Quote

Old   September 13, 2015, 18:47
Default
  #2
New Member
 
Jordan
Join Date: Feb 2013
Posts: 6
Rep Power: 9
irishguy is on a distinguished road
So I've actually been able to solve for flow rate and forces, although I'm still getting 0 for viscous forces.
http://i.imgur.com/4SwKYgi.png

However, I'm still unsure why I'm now having this on my project schematic? (It's the far end one)
http://i.imgur.com/wRrIQQl.png

If I can get a solution, why do I still have a question mark in solution and results? My thinking must be wrong because I believe I should have check marks through solution? Also, I am still having trouble plotting the residuals.

Last edited by irishguy; September 13, 2015 at 21:16.
irishguy is offline   Reply With Quote

Reply

Tags
fluent 14.5, help needed, problem set-up, workbench 14.5

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CoCoons Project - Community-driven Documentation on OpenFOAMŪ Technology holger_marschall OpenFOAM Announcements from Other Sources 3 December 13, 2013 10:14
"Sharing Violation on path...*wbpj" project gone MainzerKaiser ANSYS 0 February 23, 2012 05:59
Extend Project Release 1.6-ext hjasak OpenFOAM Announcements from Other Sources 33 July 14, 2011 19:54
The OpenFOAM extensions project mbeaudoin OpenFOAM 16 October 9, 2007 10:33
CFD project idea John Cleveland Main CFD Forum 4 March 8, 2005 13:55


All times are GMT -4. The time now is 02:02.