CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS > FLUENT

Error with DPM particle file input

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   May 24, 2018, 00:17
Default Error with DPM particle file input
  #1
New Member
 
Nathan Krumland
Join Date: Apr 2018
Posts: 2
Rep Power: 0
nkrum is on a distinguished road
I have written a custom injection file in MATLAB to input into my Fluent model. When I ask to list the particles from the injection is throws me a few error messages saying so many particles were "lost outside the domain in radial staggering; reducing staggering factor to XX%".

Then when I look at the locations of the particles Fluent will use in the model, they are completely different than the ones I wrote in the injection file.

Any idea on how to get Fluent to like my injection?
nkrum is offline   Reply With Quote

Old   June 29, 2018, 14:43
Default
  #2
New Member
 
Julia Hartig
Join Date: Jan 2018
Posts: 14
Rep Power: 8
juliahartig is on a distinguished road
Hey nkrum,

I had a similar problem when using the volume injection beta feature in Fluent, so I'm switching to file injection. Did you figure this out? If not, I might find a solution/explanation once I finish coding the file injection in my simulation, if you want to send me your injection file I could check it out.
juliahartig is offline   Reply With Quote

Old   June 29, 2018, 15:12
Default
  #3
New Member
 
Nathan Krumland
Join Date: Apr 2018
Posts: 2
Rep Power: 0
nkrum is on a distinguished road
Hi juliahartig,

I found a work-around to the problem. I think what fixed it was initializing the model first with a surface injection based off a surface of the model already present, then inserting the injection file.
nkrum is offline   Reply With Quote

Reply

Tags
dpm fluent, error message, file injection, staggering

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[swak4Foam] funkyDoCalc with OF2.3 massflow NiFl OpenFOAM Community Contributions 14 November 25, 2020 03:30
polynomial BC srv537 OpenFOAM Pre-Processing 4 December 3, 2016 09:07
[foam-extend.org] problem when installing foam-extend-1.6 Thomas pan OpenFOAM Installation 7 September 9, 2015 21:53
[swak4Foam] swak4foam building problem GGerber OpenFOAM Community Contributions 54 April 24, 2015 16:02
[OpenFOAM] Annoying issue of automatic "Rescale to Data Range " with paraFoam/paraview 3.12 keepfit ParaView 60 September 18, 2013 03:23


All times are GMT -4. The time now is 08:04.