CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS > FLUENT

Time-averaged wall temperature not equal to the value imposed by the BC

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   December 30, 2020, 06:23
Question Time-averaged wall temperature not equal to the value imposed by the BC
  #1
New Member
 
Join Date: Apr 2020
Posts: 26
Rep Power: 3
cfdEng_ is on a distinguished road
Hi everybody,

I am performing a transient simulation with constant inlet total pressure and temperature and constant wall temperature.

I do not understand why the time-averaged wall temperature differs from the value imposed by the boundary condition in some areas of the domain close to flow-impingement (12% difference).

I waited for a long time before starting sampling (waiting time = 5 x throughflow time), and I sampled for t_sampling=5xthrouflow time.

The time-step chosen is equal to 1/500 x throughflow time, and the sampling interval is 1.

Any suggestions? Thank you in advance.
cfdEng_ is offline   Reply With Quote

Old   December 30, 2020, 06:47
Default Uncheck "Node values"
  #2
New Member
 
ebrahim
Join Date: Oct 2012
Posts: 5
Rep Power: 10
ebrahim27 is on a distinguished road
Quote:
Originally Posted by cfdEng_ View Post
Hi everybody,

I am performing a transient simulation with constant inlet total pressure and temperature and constant wall temperature.

I do not understand why the time-averaged wall temperature differs from the value imposed by the boundary condition in some areas of the domain close to flow-impingement (12% difference).

I waited for a long time before starting sampling (waiting time = 5 x throughflow time), and I sampled for t_sampling=5xthrouflow time.

The time-step chosen is equal to 1/500 x throughflow time, and the sampling interval is 1.

Any suggestions? Thank you in advance.


Hi
Uncheck "Node values" in the options section. I hope the problem is solved.
ebrahim27 is offline   Reply With Quote

Old   December 30, 2020, 08:10
Default
  #3
New Member
 
Join Date: Apr 2020
Posts: 26
Rep Power: 3
cfdEng_ is on a distinguished road
Quote:
Originally Posted by ebrahim27 View Post
Hi
Uncheck "Node values" in the options section. I hope the problem is solved.
Unfortunately, it did not solve the problem.

Would you have any other guess?

Thank you very much.
cfdEng_ is offline   Reply With Quote

Reply

Tags
boundary condition, time averaged, transient 3d

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
pressure in incompressible solvers e.g. simpleFoam chrizzl OpenFOAM Running, Solving & CFD 13 March 28, 2017 05:49
mixerVesselAMI2D's mass is not balancing sharonyue OpenFOAM Running, Solving & CFD 6 June 10, 2013 09:34
Upgraded from Karmic Koala 9.10 to Lucid Lynx10.04.3 bookie56 OpenFOAM Installation 8 August 13, 2011 04:03
IcoFoam parallel woes msrinath80 OpenFOAM Running, Solving & CFD 9 July 22, 2007 02:58
AMG versus ICCG msrinath80 OpenFOAM Running, Solving & CFD 2 November 7, 2006 15:15


All times are GMT -4. The time now is 01:23.