CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > OpenFOAM > OpenFOAM Installation

[OpenFOAM.com] [v3.0+] not working anymore (note: was missing entry in .bashrc)

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   May 29, 2016, 13:47
Default [v3.0+] not working anymore (note: was missing entry in .bashrc)
  #1
New Member
 
Join Date: May 2016
Posts: 6
Rep Power: 7
Jambne is on a distinguished road
Hello,

OpenFOAM 3.0+ is not working anymore, when using command like yPlus,pisoFOAM etc. it says "command not found"

I followed this steps before encountering the problem..

-compiled OpenFOAM for the first time in a virtual machine (VMware) with Ubuntu on it.
-all working good for a week, never restarted the VM in this lapse of time
-Restarted the machine and the VM but OpenFOAM is not working anymore!

I don't understand what is changed... thank you !
Jambne is offline   Reply With Quote

Old   May 29, 2016, 14:37
Default
  #2
New Member
 
Join Date: May 2016
Posts: 6
Rep Power: 7
Jambne is on a distinguished road
Solved!
I added the source string to .bashrc file and now it works fine...I'm new to Linux and I didn't knowed that!
Jambne is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Essential entry "value" missing markoseaajan OpenFOAM 2 February 4, 2018 08:21
Specifying nonuniform initial condition msyaml OpenFOAM Running, Solving & CFD 65 April 25, 2016 04:23
usrbinld cannot find doug OpenFOAM Installation 19 November 4, 2010 14:15
Elements that limit the Courant number skabilan OpenFOAM Running, Solving & CFD 9 July 3, 2008 12:07
A stupid question luckyluke OpenFOAM Running, Solving & CFD 14 August 13, 2007 04:25


All times are GMT -4. The time now is 09:56.